Artix linux : error: failed to prepare transaction (could not satisfy dependencies)

pozdrav ljudi! naima javio mi se sledeci program prilikom pokusaja upgreda sistema koji ne umem da resim!?

[[email protected] ~]$ sudo pacman -Syu
[sudo] password for utuk-xul:
:: Synchronizing package databases…
system is up to date
world is up to date
galaxy is up to date
lib32 is up to date
extra is up to date
community 5.2 MiB 2.17 MiB/s 00:02 [################################] 100%
archlinuxfr is up to date
:: Starting full system upgrade…
warning: dbus-openrc: local (20202602-1) is newer than system (20200911-1)
warning: wxgtk2: local (3.1.2-1) is newer than world (3.0.5.1-1)
resolving dependencies…
looking for conflicting packages…
error: failed to prepare transaction (could not satisfy dependencies)
:: installing icu (68.2-1) breaks dependency ‘libicui18n.so=67-64’ required by mpd
:: installing icu (68.2-1) breaks dependency ‘libicuuc.so=67-64’ required by mpd
:: installing icu (68.2-1) breaks dependency ‘libicudata.so=67-64’ required by raptor
:: installing icu (68.2-1) breaks dependency ‘libicui18n.so=67-64’ required by raptor
:: installing icu (68.2-1) breaks dependency ‘libicuuc.so=67-64’ required by raptor

Došlo je do greške u paketu (nisi ti kriv već oni koji su kompajlirali) i pokušaj sa sledećom komandom:

pacman -Syuu
3 Likes

zahvaljujem se! reseno! svako dobro zelim . :slight_smile: :beers: