Brisanje na NTFS particiji

Od jutros se na Mintu 16 Cinnamon desila jedna glupava stvar. Ništa sa NTFS particije ne može da se baci u trash već samo da se permanentno obriše. Do juče je radilo normalno. Da li je žena uspela nešto da hakuje :smiley: ili ne nemam pojma. Kontam da je nešto sa dozvolama ali ne znam šta tačno, nisam se do sada susretao sa ovakvom vrstom problema. Na netu isto pričaju o dozvolama ali ne verujem da je ona čačkala oko toga nešto jer ne zna.

Ako vam nešto padne na pamet recite, ja sam pospan još uvek, možda mi kasnije nešto padne na pamet… :slight_smile:

Kod mene radi normalno, izgleda da ti je sistem hakovan ::slight_smile:

Čekaj kada obrišeš neki fajl samo sa NTFS particije onda umesto u trash obriše ga “zauvek” sa HDD-a!?

Baš tako. :slight_smile: A kada sa /home obrišem ide normalno u kantu.
Imam jednu NTFS particiju na kompu gde sam držao neke podatke. Nisam imao potrebe ranije da bude stalno montirana pa sam je montirao po potrebi u fajl menadžeru. Juče sam na nju prebacio neke podatke iz /home particije (downloads, slike neke…) i isključio u Disks da se montira automatski da bih mogao da čekiram da se montira pri butovanju. Međutim, juče je radilo normalno a od jutros se dešava to što se dešava. Nije mi jasno… Žena je juče radila nešto na kompu ali ne verujem, nema ona običaj da čačka po sistemu jer ne ume. Odradi šta joj treba i to je to…

Pa uključi ga ponovo da vidiš da nije to toga nešto :).

udisks i gvfsd-trash bi trebali da kontrolišu to, možda i preživljava warm boot to u nekim situacijama ::slight_smile: .

Da nije nešto menjano u file management properties? Pošto ja imam 3 ntfs particije a nemam takvih problema.

Da, definitivno je to što je isključen automatic mount options a uključen “mount at startup”. Ne znam zašto je to tako. Kada vratim na default sve je ok ali to mi ne igra jer mi treba da particija bude montirana odmah nakon butovanja.

^
Ne znam da li bi pravilo razliku da je dodas u fstab, da je montira pri boot-u…? :slight_smile:

Primera radi uzecu da joj je naziv “magacin”:

sudo blkid # nadjes i kopiras UUID
sudo mkdir /media/magacin && sudo chown korisnicko_ime /media/magacin
sudo text_editor /etc/fstab

pa dodas liniju

UUID=kopiraj_ga_ovde /media/magacin ntfs defaults 0 0

#obavezno prazna linija/nov red ispod

sacuvas, pa opalis:

sudo mount -a

pa probas… :slight_smile:
:drinks: