Browsers

Neko je sada u okviru druge teme pomenuo maxthon browser, posto ga do sada nisam koristio rekoh da probam, da vidim kakav je… Radi ok, možda čak i bolje od Chrome-a ili FF, čačkao ja malo po njemu, podešavao, posle nekih 10-ak minuta, sa otvorena dva taba (Goole i FOSS), preko 1gb potrošnja… Znači ne da ždere, nego ždere resurse… A u opisu mu piše lightweight… Onda sam ja Nikola Tesla… :slight_smile:

:smiley:
Nisi jedini, ako ti je za utehu https://foss.rs/threads/browsers.2905/#post-46357 & https://foss.rs/threads/browsers.2905/#post-46358 :smiley:

@Filip[/USER] Prvo probao pa video šta ste ti i [USER=3]@Dragan pisali o njemu… :slight_smile:

Ma maxthon browser je sranje neviđeno. Jedno vreme je bila prava frka oko njega i to upravo 2005 godine kada se i pojavio, tada se zvao MyIE2 i on je bio “nabudzena” verzija Internet Explorera, i radio je sasvim OK. Kasnije ih je kupila neka firma i uložila brdo para u njega i sjebala ga pošteno već dve godine kasnije.

@Vladimir Ne znam da li ljudi koji rade na njemu, probaju posle i da ga koriste i da li vide koliko troši… :slight_smile: Kapiram ja da sada nije problem Ram memorija, ali opet i da imam i 100gb ram, što bih koristio maxthon koji isto radi kao Chrome, a troši troduplo više… :slight_smile: Ali ‘ajd’ valjda ljudima dosadno, pa ‘ajd’ da razvijaju browser… :slight_smile:

Ide uz Deepin, pa pretpostavljam da je kinez u pitanju.
Inače ga imam i koristim ponekad.

@ubuntuser pa šta ja znam valjda ovi što su uložili pare oće da ih povrate a ovi ne umeju da naprave browser a da ne troši 10GB rama…

Da li neko zna kako da instaliram u Opera browser Adobe Flash plugin? :slight_smile:

Opera ne podrzava flash koji je radjen od strane Adobe-a. Da bi koristio flash u Operi potrebno je da instaliras pepper flash plugin koji se koristi za Chrome

@muzicar Brate, pa to je onda katastrofa apokaliptičkih razmera. :smiley: Šta će mi takav “sakat” browser, preko kojeg ne mogu da odgledam ni jedan video? :smiley:

Sviđa mi se Opera, dosta je brza, lepo izgleda, a nije Gugletova. :smiley: Kako je podesiti da radi kako treba? :slight_smile:

@Joce
Otvori FF pa proveri:
Adobe - Flash Player
Ako ne dobiješ šta treba (You have version 11,2,202,577 installed), onda instaliraj:
How to Install Adobe Flash in Ubuntu 14.04 LTS | UbuntuHandbook
i ovaj drugi za Operu

sudo apt-get install pepperflashplugin-nonfree

pa proveri:
Adobe - Flash Player
(You have version 21,0,0,182 installed - isto kao i za Chrome.)

Nije stavar u tome podržava li ili ne nego je problem što sam razvoj za linux zašteko na 11.2, samo ga krpe sigurnosnim zakrpama. Daleko bolja solucija pepper ili fresh player koji je za mozilu.

Uradio sam sve po upustvu, ali ne vredi brate, u Opera plugins-u ga i dalje nema. :frowning:

Ma, imao sam i njega instaliranog, ali ga ovde takođe nije bilo, da mogu da ga “omogućim”. http://i.imgur.com/6YIVVpz.png?1 :slight_smile:

Odustao bih ja davno od Opere zbog ovoga, ali nemam baš puno izbora, jer mi onaj prokleti Firefox radi presporo, a Chrome iako radi dobro, ne treba mi jer je Gugletov. :slight_smile:

Izgleda da je rešenje ovde:
How To Get Flash And H.264 To Work In Opera Browser (Ubuntu 14.04, 14.10 and 15.04) ~ Web Upd8: Ubuntu / Linux blog

Pepper Flash comes bundled with Google Chrome so simply downloading and installing Google Chrome will get Flash to work in Opera on Ubuntu:…

Nisam opet uspeo… Videću kasnije šta mi valjda dalje činiti, sad odoh malo da prošetam, jer svaki mi je živac pokrenula ova Opera.

Probaj ovako:

  • Potpuno ukloni Operu, Google Chrome i pepperflashplugin-nonfree.
  • Među skrivenim fajlovima u svom home direktorijumu nađi .config, pa u njemu obriši foldere google-chrome i opera. U home se takođe nalazi još jedan folder .opera. Obriši i njega - za svaki slučaj.
  • Instaliraj ponovo prvo Google Chrome, pa pepperflashplugin-nonfree, pa Operu.
    Nadam se da ćeš ovako uspeti.

Ako imaš 32 bitni sistem nećeš moći da primeniš gornji postupak.
Onda preostaje:
Opera for Linux - Plug-ins: Installation
(Putanja: /usr/lib/flashplugin-installer/libflashplayer.so)

google-chrome-stable_48.0.2564.116-1_i386.deb
Index of /google-chrome/deb/pool/main/g/google-chrome-stable