Canon LBP 1120

Da li neko ima ovaj štampač i da li je uspeo da ga natera da radi sa mint 13. Na mint-u 11 i na svim verzijama ubuntu (uključujući i precise) sam uspevao preko skripte http://www.unixmen.com/installation-canon-lbp2900-on-linux/ ali na mint 12 i 13 nema sanse da ga nateram da radi.

I ja imam isti štampač i isti problem, već godinama. Ne radi ni na zadnjoj verziji minta (17). Ima li neko rešenje?

Jānis Erdmanis-u je izgleda uspelo:
http://askubuntu.com/questions/459354/lbp1120-on-ubuntu-14-04

Eh, kad bih ja još umeo ovo da primenim.