dual monitor problem

instaliran Debian 7 “Wheezy” okruzenje lxde…ovako intalirao sam arandr ali tu ne mogu nista da podesim u vezi monitora(u crunchbungu je savrseno radilo)znaci imam lenovo dvi (koji bi trebalo da je glavni)i lg vga (koji bih podesio da je extended)-znaci sada su monitori klonirani a ja stvarno nemam ideju sta dalje…hvala

Koja je grafička kartica i drajver?

graficka ati radeon 2600pro a drajver sam probao da instaliram po upustvu odavde http://forum.opensource-srbija.org/topic/1680-wheezy-i-amd-legacy-drajver/ ali mislim da tu nesto nije poslo po dobrom tj pisalo je da treba da kreiram neki fajl manuelno ali ja to nisam znao da odradim

Znači legacy fglrx problematika… jel si koristio opensource radeon drajver na crunchbangu? Sa njim je kontam bilo sve OK, za njega ti treba firmver iz paketa firmware-linux-nonfree :slight_smile:

Inače za fglrx legacy imaš uputstvo sad i na Debian Wiki (ovo što sam ja pisao je baš kada ga nije bilo, dok je problem bio aktuelan i tako)

https://wiki.debian.org/ATIProprietary#wheezy-legacy

Imaš tu opisano kako da napraviš xorg.conf ;).

da na crunchbanfu nista nisam instalirao…cisto da napomenem da ni pre instalacije drajvera nisam mogo da podesim monitore zato sam probao da instaliram

Ništa onda instaliraj si firmware-linux-nonfree (ako već nisi) da bi ti radeon drajver radio kako valja i obriši fglrx, tako bi trebalo da radi isto kao na crunchbangu by default ;).

sa ovim uputstvom sa ovog linka nista nisam dobio tj ja nige u meniju ne mogu da nadjem te radeon drajvere da setujem podesavanje a evo arandr sta kaze:

[/URL] [/url]">http://[url=http://www.dodaj.rs/?3n/tM/L2j4InH/screenshot-12152013-0934.png]screenshot-12152013-0934.jpg

Najbolje rešenje za radeone generacije 2xxx-4xxx je da instaliraš kernel 3.12 sa oss drajverima. Veruj mi nećeš se razočarati.

ovo sa grafikom je reseno tako sto sam instalirao dodatno fglrx-legacy-control iliti kontrol panel za ati radeon i sada moze sve da se setuje…samo me interesuje dali ssada treba da obrisem ovo firmware-linux-nonfree-mozda je pitanje glupo ali ja stvarno nisam neki napredni korisnik i hvala svima na trudu

Možeš da obrišeš firmware-linux-nonfree paket ako ćeš da koristiš fglrx drajver, sa njim već dobijaš firmver u okviru tog drajvera - doduše nije vidljiv niti razdvojen ovako kao što je to firmver koji treba radeon drajveru, ali je svakako prisutan ;).

U nekom narednom perioudu sa tom karticom jedino ima smisla korisititi opensource radeon drajver, koji uopšte nije loš :). Samo za to ti treba ceo tzv. uptodate graphics stack (kernel, xorg, drm, ddx i mesa), u principu što novije ovo sve - to bolje :).

pa moram da koristim fglrx jer bez njih samo sa firmware-linux-nonfree nisam mogo da setujem u arandr_u monitore nikako jer je samo moglo da radi kao klon!e sad ako obrisem firmware-linux-nonfree tu ima jos nekih firmwera pa da mi nesto drugo ne prestane sa radom zato pitam da ne stvaraju neki konflikt medjusobno a ako se ne kose nebih da diram?!

Aha ako ti trebaju još neki firmveri iz tog paketa, onda ostavi - ništa ti to ne smeta ;).