Gnome-tweak-tool na Gnome 3.4

Posto sam uradio upgrade Gnome-a 3.2.1 na 3.4 nikako mi ne polazi za rukom da instaliram gnome-tweak-tool.

Izlaz pri pokusaju instalacije pomenutog

[code][email protected] ~ $ sudo apt-get install gnome-tweak-tool
[sudo] password for brok:
Reading package lists… Done
Building dependency tree
Reading state information… Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gnome-tweak-tool : Depends: gnome-shell but it is not going to be installed
E: Unable to correct problems, you have held broken packages.
[email protected] ~ $
[/code]

Inace nemam ni jedan broken paket, barem ga ja ne vidim, u synapticu sve cisto.

Na ovoj masini imam i Ubuntu 11.10 gde sam isto uradio upgrade Gnome okruzenja i imao sam taj problem sa gnome-tweak-tool(om) ali ne mogu da se setim kako sam ga resio. :frowning:

Jeste da ovaj drugi problem neba blage veze sa prvim ali da ne otvaram dve teme.
Ne mogu nikako da podesim 3G USB mts-ov modem.
Takodje na Ubuntuu 11.10 mi to polazi za rukom.
Podesavanje vrsim preko GUI-a, odaberem zemlju i provajdera, znaci mts, i ostalo sve ostavim kako je vec podeseno (user name je mts a lozinka 064, sve je vec upisano).
Tako sam uradio na Ubuntuu a i ranije na Ping Eee OS-u, takodje Mint/*buntu based distro.

Sada sam uhvatio neki bezecni ali da ga nema ili bih morao na Ubuntu ili u off. :frowning:
Trebao je to Atlatic da mi pogleda kada sam bio u Novom Sadu ali sve sada cemo, sad cemo… i na kraju ‘aj’ resicemo to na zajednici. :slight_smile:

ps
Ako mora, nije problem da odvojim ovu temu u dva posta posto pitanja stvarno nemaju bas blage veze jedno sa drugim.

E, pre neki dan je TdR na IRC-u pitao za drugi način postavljanja tema jer je prošitao negde da gnome-tweak-tool još nije kompatibilan sa novim Shell-om…

Pre 6 dana je to prijavljeno kao bug na launchpad-u

https://bugs.launchpad.net/community.linuxmint.com/+bug/979620

Video sam prijavljen bug na launchpadu pre neki dan.

A kako sam onda to rešio na Ubuntuu koji je isto na Gnome-u 3.4? :slight_smile:

Sačekaj još malo da ažuriraju program, meni na Arch-u radi na Gnome 3.4.

Pa nisu svi lib paketi isti kao i kerneli…

Znaci cekati. :frowning: :slight_smile:
Ok, namestice mi to neko od hakera 29-og.:frowning:

E sad ja nisam siguran dal sam to instalirao iz riznice ili sam kompajlirao…

Na Arču.

Da.