Greška prilikom ažuriranja KMinta

W: GPG error: http://ppa.launchpad.net precise Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 94E58C34A8670E8C
W: Failed to fetch http://ppa.launchpad.net/ferramroberto/gimp/ubuntu/dists/precise/main/source/Sources 404 Not Found
W: Failed to fetch http://ppa.launchpad.net/ferramroberto/gimp/ubuntu/dists/precise/main/binary-i386/Packages 404 Not Found
W: Failed to fetch http://archive.getdeb.net/ubuntu/dists/maya-getdeb/apps/binary-i386/Packages 404 Not Found
E: Some index files failed to download. They have been ignored, or old ones used instead.

Kako rešiti ove greške prilikom ažuriranja. Kako naći validne ključeve, uostalom šta sam pogrešno podesio ili uradio da mi se ovo stalno ponavlja i pravi tenziju prilikom ažuriranja ???

Isto kao i ovde, kad pogledamo linkove vidimo da verzija nije dostupna za precise:

http://ppa.launchpad.net/ferramroberto/gimp/ubuntu/dists/

Ovaj PPA za precise na LP-u više ne postoji, kako ne znam ali evo ti pogledaj: http://ppa.launchpad…p/ubuntu/dists/

Nema Precise-a, više neko ga je uklonio sa PPA zbog toga ti i javlja da ne postoji sertifikat.

Vlado, šta sad, da uklonim sve ove izvore od “Precise”, pa da vidim šta se dešava ili šta ? Bojim se da sam na klizavom terenu, da nešto ne zeznem…

Dovoljno je samo da uklonis te kvacice ispred repozitorijuma i oni nece vise biti funkcionalni. Odstikliraj i gotova prica, ako neces da uklanjas.

@[member=‘Jo’] upravo ovo što ti je @[member=‘sasa_’] napisao. Nema nikakvih problema niti bojaznosti da bilo šta zezneš.

Da si se bojao, nebi toliko ppa-ova stavljao :).

Ja bih remove sve iz tih repoa ili hold ako ti baš treba pa isključio. Ako pak nisi ništa skidao odatle još bolje, samo isključi.

U svakom slučaju isključi, jer šta će ti repoi koji ne postoje :connie_pumpkinsmile: .

“Remove” sve ove plodove mojih eksperimentisanja (instaliranja). i “Refresh” nema više nikakvih (za mene iritirajućih) upozorenja. Hvala gospodo !