Imam problem, šta da radim?

Ne znam zasto? Niko od ukucana nije cavkao nista oko kompa a zatekao ovo :

Šta? :slight_smile:

Da, iza dve tačkice, nema ništa. :smiley:

https://www.youtube.com/watch?v=atHqjlPjWWw
https://www.youtube.com/watch?v=atHqjlPjWWw&feature=youtu.be

Ako može malo kvalitetniji snimak ekrana, odavde se ne može ništa pročitati…

Cam20160920_130209266.jpg

U biosu vidi sve i nista menjano nije. Krene ocitavanje i onda izbaci grub iako to dosad nije radio. Daje standardne opcije u grubu ali tastatura ne reaguje .
Nesto mi ni net ne pomaze :frowning:

Sta sam saznao ? Da je initramfs sastavni deo kernela i da se preko njega mauntuje root particija.
Sobzirom da je putanja iz nekog razloga izgubljena sad treba ponovo ispraviti … nesto ?!
Sta ??? sda1 ili nesto drugo ???
Evo slike harda
Screenshot from 2016-09-20 12:27:46.png
EDIT :
Posle komande : sudo fsck -yv /dev/sda1 dosao do :
Screenshot from 2016-09-20 12:36:09.png

Nakon restarta preleteli do :

Cam20160920_151329737.jpg

I naravno novi problem …

Kucaj start x.

Da zavrsim neki drugi poslic pa ponovo na restart kompa. Malo pre je izgubio oba harda iz vidokruga.

Pa onda: sudo su pa
startx

IMG_20160920_183441.jpg
Posle restarta dobili novu poruku i ponovo na pocetak. Mislim da ce mi lakse pasti da samo pregazim sda1.
Na netu ima previse toga.

Meni ovo liči na hardverski problem sa diskom…

Iskreno nisam znao gde da postavim pitanje a ne bi da otvaram novu temu jer negde zasigurno ima nesto pisano i o ovom problemu ( ako je problem uopste :slight_smile: ) a ovo je moja tema pa … ajd ovde da priupitam.
Slika na desktopu se sama promenila !
Drugi hard disk je postavljen pod lozinkom iako nije bio !
Podizanje sistema se produzilo pa traje malo duze uz obavezno dos ocitavanje svega i svacega !
Ja nisam menjao nista. Ukucani takodje. Necastive sile … koliko znam, nemam. TOtalno nejasno

Ovo sa slikom sam video da nekad vrati na default posle update (ako misliš na wallpaper), verovatno obriše stari config file i napravi novi. Za HDD potraži negde na netu udisks2 policy, sad ne znam specifičnosti minta, ali ne bi trebalo da bude teško, verovatno opet neki update promenio policy pa traži šifru za spoljašnje diskove. Ovo sa podizanjem sistema sam isto video da se dešava kada se promeni driver za grafiku (update ili se stavi vlasnički).

Sve mi deluje da je bio neki veći update i neko ili nešto je zeznulo stvar. Sad možeš da pogledaš na Mint forumu da li neko ima sličan problem, mada i ovde Mint ima dosta korisnika. Probaj da ordadiš update iz terminala i vidi da li apt prijavljuje neku grešku.

Isproveravacu ovo sa updatom. Mislio sam da nije nesto drugo al ako je to onda mi negine ponovo podesavanje pojedinih stavki … po drugi put :slight_smile: