kako ulepsati malo MInt 13 xfce

Zanima me da li za ovu verziju MInta imaju teme ?
ako imaju dajte link za dwonload…
kako da napravim sat veliki ,i recimo vrijeme i ono CPU usage da mi se pojvaljuje itd…
da li moze da se rijesi nekako ovaj problem sa slovima na google chrome? dakle slova su mi debela nekako kao da su boldovana…
i jos jedno pitanje da li je ok to sto CPU usage ide i do 69% dok pisem ovaj post …

  1. Teme:
    http://xfce-look.org/

Teme koje skines, raspakujes u ~/.themes
Taj folder je skriven, da bi ga video kada udjes u File managaer pritisni Ctrl+H.

  1. Da predpostavim da mislis na Conky:

sudo apt-get install conky
Ovde imas teme za njega:
http://custom-linux.deviantart.com/gallery/39357745

Za sva ostala pitanja u vezi njega, tu smo mi. :wink:

  1. Chrome fontovi:
    Idi u Settings, na dnu strane na Show Advanced Settings, pa Customize Fonts. A onda nam napisi ovde koji fontovi su podeseni.

  2. Zavisi koji CPU imas, ali nije bas da je normalno, tj. ne bi trebalo bas toliko da skace…
    :slight_smile: :drinks:

nisam uspio da instaliram ovaj conky evo screen
screenshot-04012013-1016.jpg

sto se tice fontova ne vidim dje pise [font=helvetica][background=rgb(252, 254, 255)]Show Advanced Settings i nmg da nadjem [/background][/font][font=helvetica][background=rgb(252, 254, 255)]Customize Fonts…[/background][/font]
[font=helvetica][background=rgb(252, 254, 255)]a sto se tice tema,nisam probao,ali valjda cu znati da ih instaliram…[/background][/font]

mislim da te zeza ovaj ubuntu rep. idi na sistem setings,softwer souces,other software i isključi ga.
a conky probaj da instaliraš nakon toga komandom sudo apt-get install conky-all

command not found
pise ovo …

Zna nekada da zeza i server preko kojeg skidaš update idi u [font=helvetica][size=4][background=rgb(252, 254, 255)]softwer souces, pa pod opcijom “Download from” iz padajućeg menija klikni na opciju “other” pa idi na "Select Best Server. Pusti ga da potraži i prihvati onaj koji on izabere. [/background][/size][/font][font=helvetica][size=4][background=rgb(252, 254, 255)]Pa ponovo probaj instalaciju.[/background][/size][/font]

Ako koristite 4.10 verziju XFCE-a ukoliko niste znali ne morate više da raspakuete teme u foldere, već jednostavno arhiviranu datoteku samo prevucite na prozor gde birate temu i automatski će ona biti instalirana :wink:

Mali tips…

Zanimljivo nisam znao za ovo.

Nisam ni ja dok pre nekoliko meseci nisam slučajno umesto na desktop prevukao arhivu sa temom u taj deo prozora :smiley:

Osećao sam se kao haker nakon toga, ono kao sam, sam posle XY godina provalio neku foru na Linuxu bez da šibicarim Gugl i da glumim pamet :greeting:

Hteo sam pre mesec dana da ulepšam malo Mint 13 xfce, ali nešto nije dobro odrađeno pa na prozorima otvorenih programa nema više onih dugmića za zatvaranje prozora, minimiziranje i maksimiziranje. To otprilike izgleda ovako : bezxaja.png

Prilikom instalacije je sve dobro radilo, kao i kod dodavanja ove tamne teme, ali posle nekog apdejta su se izgubili ti dugmići.

Nisam uspeo nikako da to rešim pa sam dodatno instalirao LXDE grafičko okruženje gde sve radi kako bog zapoveda.

Da li ima šanse da se to nekako popravi, nemam pojma ni gde bi tražio u podešavanjima takve stvari.

Probaj da kucas u terminalu:

sudo xfwm4

To bi trebalo da pokrene XFMW. Ukoliko izbaci: XFWM allready running, probaj ovo:

sudo xfwm4 --replace

Ako je i nakon toga isto, onda je problem verovatno u samoj temi. Promeni na drugu, pa vidi. Pritom mislim na temu u Menu -> Settings -> Window Manager :slight_smile:

EDIT:
Ako i to nista ne menja ( ali bas mislim nista ), onda probaj da promenis temu u Menu -> Settings -> Openbox configuration manager
A ako i to opet nista ne promeni, prati uputstvo odavde, kako da zamenis XFWM sa OpenBox-om:
http://openbox.org/wiki/Help:XFCE/Openbox
:slight_smile:

ovako ispiše kad u terminal upišem : sudo xfwm4 --replace
(xfwm4:1243): GLib-CRITICAL **: g_str_has_prefix: assertion `prefix != NULL’ failed

(xfwm4:1243): xfwm4-WARNING **: The property ‘/general/double_click_distance’ of type int is not supported

(xfwm4:1243): GLib-WARNING **: (/build/buildd/glib2.0-2.32.3/./glib/gerror.c:390):g_error_new_valist: runtime check failed: (domain != 0)

(xfwm4:1243): xfwm4-WARNING **: Failed to connect to session manager: Failed to connect to the session manager: SESSION_MANAGER environment variable not defined

Sad ima novih momenata. Nekako su se vratili dugmići za zatvaranje prozora, min. i max. ali neće svaki put da u panelu pokaže koji su prozori otvoreni.
Igraću se još ovih dana, u svakom slučaju glavno da radi sistem na Lxde, a xfce ću ponekad koristiti.

Probaj opet:

xfwm4 --replace

Bez “sudo” ovaj put, pa javi.
:slight_smile:
Nije strasno, resicemo, samo polako, daj prvo da vidimo sta ce ovo da uradi bez sudo. :slight_smile:

Hvala, bez sudo je izgleda uradilo to što treba. :good:
Ima trenutno i dugmića za zatvaranje prozora i u panelu pokazuje koji su pokrenuti programi.
Pokušaću par dana da koristim samo xfce da vidim da li ima još nekih problema.

Nema na cemu, za to smo tu, da se pomazemo. :wink:
Ok, ali da predpostavim da ce ponovo biti isti problem kad restartujes komp ili XFCE… Izloguj se pa se uloguj ponovo, pa javi jer opet isto? Ako jeste, samo da ga jos ucinimo permanentnim pa da idemo na pivo! :slight_smile: :chiffa:

Radi dobro i posle ponovnog pokretanja xfce. :drinks:

Dakle ništa od piva ako radi iz prve? :smiley:

Hehheh, izgleda… :frowning: :smiley:
Znaci od sad preporucujemo koriscenje Win-a, pivo zagarantavano pri pojavi problema… :biggrin:

pivo se podrazumeva

Ma opusteno bre, salimo se malo :wink: :slight_smile: