Mančin kompjuter

Na svakoj verziji Debiana (i Minta) mi se desava da kad postavim pozadinu ona opsle restarta postane nekako razmazana,kad odma restartujem komp nema problema ali kad ga uvece ugasim i ujutru upalim pozadina izgleda ovako screenshot-05172013-1155.png

Corruption neki… Koji drajver za grafičku? xrefresh komanda jel uklanja to kompletno?

Drajver nvidia legacy 173,a taj xrefresh probao samsudo apt-get install xrefresh ali nema taj paket,i ukucao sam samo xrefresh u terminal ali se nista ne desava,problem sam resio tako sto sam promenio pozadinu tj mogu i istu da stavim ali me nervira malo sto to moram da radim,nzm dal je do refresh rate,rezolucija mi je 1152x864 a refresh rate 75 mozda treba da bude veci ili manji ?

To je drajver bug samo ::slight_smile: . Imaš i malo noviji drajver, u opisu rešava neki corruption možda je baš to to što vidiš:

http://www.nvidia.co…37-driver.html

Informativno imaš ga u sidu trenutno, a posle će najverovatnije sići i u wheezy-backports repo, itd.

E da, ovo za xrefresh i ne treba ništa da se desi samo da odradi repaint i da eventualno ukloni taj corruption. Isto i ako na kratko odeš u vt pa se vratiš ili pak kao što si i ti uradio promenio rezoluciju pa je nestalo… Ima tu dovijanja svakakvih, kao recimo da se proba sa downgrade cairo verzije iz snapshots, da koristiš composite efekte ili obrnuto… Ali ono najidealnije je da se to podrži tj. zakrpi u drajveru, tako da je to prvenstveno drajver problem :1: .

Ti si mi dao 64 bita ali naso sam 32 i nikako ne mogu da ga instaliram , skinem paket sve normalno idem alt+ctrl+f1 kucam sudo service mdm stop pa chmod +x Nvidia-Linux… i onda sudo sh Nvidia-linux… krene instalacija ja sve ok ok i error neki izbaci i zakove mi komp ceo XD …Ali mi samo nije jasno sto ne stave tu noviju verziju u synaptic ?
Digo sam refresh rate sa 75hz na 78 pa cu da vidm kako ce da se ponasa ,valjda je to bolje

Ovde ti je bio ponuđen, nisi tamo komentarisao, pa rekoh možda si 64bit :slight_smile:
http://forum.opensource-srbija.org/topic/1813-lag-u-3d-igrama/#entry29136

Odakle ti mdm na Debianu ::slight_smile: ?

ne razumem se bas u te mdm i gdm rabote,kucao sam i ligtdm stop ali instalacije nece pa nece

Moze li neko da mi kaze postupak instalacije ?

Ovo ti je mislim najlakši i automatizovani metod, ako si već odlučio da ideš na instalaciju mimo paket menadžera:

http://smxi.org/site/faqs-sgfxi.htm

Forum za te skripte

http://techpatterns…s/forum-33.html

Forum za nvidia installer i linux drajvere

https://devtalk.nvidia.com/default/board/98/linux/

Hvala , trenutno mi to nije potrebno ,instalirao sam linux mint 15 i on ima taj zadnji drajver …Ali problem sa lagom u igrama ostaje :confused: a za ovo sa pozadinom cu videti sutra

Njemu je i neophodan taj drajver zbog novijeg xservera, on sa starijim od .36 i neće raditi ::slight_smile: . Mada ono mogao si i na Debian Sid da se prebaciš i on ima taj drajver, ali dobro kako hoćeš :).

http://packages.debian.org/sid/xserver-xorg-video-nvidia-legacy-173xx

Evo sadsam upalio komp i opet one linije , stvarno ne znam do cega mi moglo da bude -.-

Jer imas kojim slucajem, pored FX5200, integrisanu grafiku ili mogucnost da pozajmis drugu od nekog? Meni ovo pocinje polako da deluje da FX odapinje ili se pregreva… Pa ako mozes, probaj sa drugom grafikom, a ovu probaj na drugom racunaru, pa da vidimo da li je do hardvera :slight_smile:
I, jer se desava isto kad koristis Nouveau drajver, ili samo sa Nvidijinim? :slight_smile:

Ma nije to pregrevanje Cofi običan 2D corrupton ::slight_smile: , čini mi se usled menjanja rezolucije. Na nouveau mu se sigurno ne dešava isto, jer je potpuno drugi drajver i druga 2D akceleracija.

Ja bih isprobavao opcije za xorg.conf i podesio bih istu rezoluciju za grub i pod X, čisto da je ne menja drajver kad inicijalizuje X, pa da vidim dal je do toga :1: .

Isto i ako upali neki composite by default ne verujem da će mu se dešavati ovo, jer se onda aktiviraju i front i back buffer, pa sigurno neće biti isto :1: .

E sad, ne znam opcije šta rade (pričam napamet pošto je vlasnički drajver) možda recimo treba Option “NvAgp” “1” da se postavi u xorg.conf, itd.

ftp://download.nvidia.com/XFree86/Linux-x86/173.14.37/README/README.txt

Mada lično ja se ne bih baktao sa tim jerbo support je do kraja godine za 173, bolje pogledati nouveau i prijavljivati bugove za njega :1: :

http://nvidia.custhelp.com/app/answers/detail/a_id/3142

Primetio sam da na pocetku dok se komp pali prvo bude neka mala rezolucija i pozadina netaknuta,ali se onda u 2-3 sekunde promeni na moju rezoluciju i tu se sve izmesa ,kako da podesim da odma pokrene x u moju rezoluciju ?

Ok, jos bolje. :slight_smile:
Ja pomislih da se pregreva, zbog onog laga u igrama, a i znam i citanja i sopstvenog iskustva da FX serija ima tendenciju da se pregreva, pogotovu 5200… Kratko sam je posedovao, pre nego sto sam je zamenio sa 9600pro… :slight_smile:
E ovo ti je odlicna ideja za grub i X rezoluciju.
@[member=‘Djordje Mancic’] koja ti je rezolucija na desktopu? :slight_smile:

1152x864, refresh rate 75hz

'Ajd prvo ovako probaj:

sudo tvoj_tekst_editor_ovde /etc/default/grub

Nadji liniju gde pise GRUB_GFX_MODE, obrisi “#” i zameni 640x480 sa 1152x864, sacuvaj, pa kucaj u terminalu:
sudo update-grub
restartuj, pa javi ima li promene… :slight_smile:

Pitanje @[member=‘dvajedan’]
Za slucaj da treba i rez plymouth-a da se menja; postoji li onaj vga=xxx parametar za njegovu rezoluciju i 24bit, ja ne mogu da nadjem, ima samo za 16bit-a, vga=355? ::slight_smile: Ili nema veze bitdepth, dokle god je rezolucija ista? :slight_smile:

Shutdown mu tu treba, problem je sa cold boot only ::slight_smile: .

Nemam plymouth trenutno da proveravam, predpostavljam da ne treba ništa oko njega da se menja, kod mene je sve podešeno na FullHD od početka do kraja i radi ;). GRUB_GFXMODE=1920x1080x32

Epa ugasio sam komp na nekolko minuta i kad sam ga upalio pozadina je izgledala normalno ali videcu sutra,nego me vise brine onaj lag u igrama , evo i cs preko wine mi se freezuje , igra bude normalna 5 minuta i posle se friza 3 minuta mozda, pa posle opet bude normalna 5 minuta pa freeze,a secam se na mint 12 sve igre su mi radele super,a i na 14-ici sve je super bilo samo sad ne znam odjednom se nesto sje*alo,mozda treba da dodam nesto u xorg ,primetio sam da mi se koce samo igre koje traze opengl
ovako mi izgleda xorg.conf http://forum.opensou…&attach_id=1473

Nastavak iste, a nedovršene teme