Mint 11 LXDE - SMPlayer i VLC

Filmove ( .avi ) mogu da gledam samo pomoću GNOME MPlayer-a, kada pokušam da ih pokrenem SMPlayer-om ili VLC-om nema ni zvuka ni slike…

SMPlayer i VLC instalirani putem Synaptic-a…

Postoji li rešenje?

Unapred zahvalan na savetu…

Čudno da VLC neće da pusti .avi… :wink: On dolazi sa svojim kodecima.

Upravo to, ako vlc nece, cudi me da neki drugi player oce :wink:

Kucaj u terminalu

vlc 

Pa nam daj izlaz ovde, da vidimo šta kaže…

[code][email protected] ~ $ vlc
VLC media player 1.1.9 The Luggage (revision exported)
Warning: call to srand(1331515069)
Warning: call to rand()
Blocked: call to unsetenv(“DBUS_ACTIVATION_ADDRESS”)
Blocked: call to unsetenv(“DBUS_ACTIVATION_BUS_TYPE”)
[0x954d914] main libvlc: Running vlc with the default interface. Use ‘cvlc’ to use vlc without interface.
Blocked: call to setlocale(6, “”)
Blocked: call to setenv(“ORBIT_SOCKETDIR”, “/tmp/orbit-okili”, 1)
Warning: call to srand(1331548157)
Warning: call to rand()
Blocked: call to setlocale(6, “”)

(process:19989): Gtk-WARNING **: Locale not supported by C library.
Using the fallback ‘C’ locale.[/code]

[email protected] ~ $ smplayer This is SMPlayer v. 0.6.9 (SVN r3447) running on Linux

Mala ispravka - VLC sada ima zvuk a nema sliku, dok je kod SMPlayer-a obrnuto ( ima slike a nema zvuka )…

SMPlayer je, po mom skromnom mišljenju, dobar zbog mogućnosti pozicioniranja titla i čini mi se da prikazuje nešto kvalitetniju sliku…

Bilo bi mi dovoljno da proradi samo SMPlayer, to je jedina stavka koja mi još nedostaje u podešavanjima sistema…

Zahvalan na svakom savetu…

Sa VLC-om ti nešto nije u redu, kao da mu fali neka “biblioteka” ili je nešto obrisano, ili pak nešto nije dobro instalirano pa brljavi. Trenutno sam na Solarisu pa ne mogu da čačkam VLC da vidim koje pakete instalira.

Uglavnom pitanje, da li su ti ovi programi radili pa su onda prestali ili si ih instalirao juče i shvatio da ne rade!?

P.S. Jel si probao da ih reinstaliraš!? Prilikom instalacije ako ti Synaptic ponudi dodatne pakete za VLC i SMplayer, nadam se da si ih čekirao, jer se upravo tu nalaze kodeci i ostale core podešavanja za sam program.

Instalirao sam Mint 11 LXDE, mislim da po default-u ide i VLC…

Reinstall nije doneo promene…

Evo i paketa koji su instalirani pod oznakom VLC-a:

vlc
vlc-nox
vlc-data
vlc-plugin-notify

Ranije sam koristio Ubuntu Gnome, standardna procedura je bila da označim sve pakete u Synaptic-u koji su sa oznakom vlc… Ne znam da li je to i u ovom slučaju potrebno uraditi…

'ajde odradi:

sudo apt-get install --reinstall vlc

Pa probaj onda. A što se tiče SMPlayer-a idi u podešavanja pa menjaj audio izlaz (audio output), možda je nešto do toga. Isto probaj i sa vlc-om (ako opet nema sliku) - menjaj video izlaz…

Ovako sam uspeo da podesim SMPlayer:

[email protected]:~$ lsb_release -a No LSB modules are available. Distributor ID: Ubuntu Description: Ubuntu 11.04 Release: 11.04 Codename: natty [email protected]:~$ smplayer This is SMPlayer v. 0.6.9 (SVN r3447) running on Linux

Ni ovde mi ne radi VLC…

Možda je problem u staroj mašini, integrisanoj grafičkoj karti…

U svakom slučaju, hvala na odgovorima…

Pa šta si ti ovde podesio? Ništa :wink:
Prva komanda ti ispisuje izdanje distribucije koju koristiš, a druga pokreće SMPlayer. I nemoj to: postaviš pitanje (problem), mi se ovde uključimo da pomognemo i ti odustaneš posle… Postavi pitanje ako želiš da rešiš problem, a ako ne onda nemoj da postavljaš. Nemoj da se ljutiš, ali ovde neko izdvoji vreme da ti pomogne, a ti onda odustaneš. :slight_smile:

Hajde probaj ovo uputstvo.
http://www.webupd8.org/2012/01/install-mplayer2-and-smplayer2-in.html
Instaliraj i MPlayer2 i SMPlayer2.

Svima sam zahvalan na uputstvima, rešenje sam tražio za ovu prastaru mašinu kod rođaka:

[email protected]:~$ lspci | grep VGA 01:00.0 VGA compatible controller: Silicon Integrated Systems [SiS] 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter [email protected]:~$ sudo lshw -C video [sudo] password for okili: *-display UNCLAIMED description: VGA compatible controller product: 661/741/760 PCI/AGP or 662/761Gx PCIE VGA Display Adapter vendor: Silicon Integrated Systems [SiS] physical id: 0 bus info: [email protected]:01:00.0 version: 00 width: 32 bits clock: 66MHz capabilities: pm agp agp-3.0 vga_controller cap_list configuration: latency=0 resources: memory:d0000000-d7ffffff memory:df6e0000-df6fffff ioport:dc00(size=128) [email protected]:~$

Mašina koju lično koristim ima grafičku kartu ATI Radeon 9250 ( znam, stara mašina ), radi u dual-boot režimu, XP i Mint LXDE 11, Mint radi savršeno…

Hoću da kažem da sam prezadovoljan Mint LXDE-om 11 a u ovom slučaju moguće je da sam ja napravio neku grešku prilikom instalacije…

U svakom slučaju, hvala još jednom svima na trudu, lično nemam nameru da odustanem od Mint LXDE-a, smatram da je mnogo bolji za nas početnike u Linux-u od Ubuntu-a…

Pa čekaj je problem kod tebe na kompu ili na nekom drugom kompu!? Totalno si nas zbunio sada :wink:

Tema koju sam otvorio vezana je za rođakov komp ( integrisana grafička karta ).

Na mom kompu imam dual-boot, Vindoza i Mint LXDE 11, Mint LXDE 11 radi savršeno ( ATI Radeon 9250 grafička karta ).

Nadam se da sam sada razjasnio…

U svakom slučaju, nezavisno od teme, želim da pohvalim ovaj forum zbog toga što mnogi početnici koji su koristili isključivo Vindozu imaju priliku da se na sopstvenom jeziku informišu o Mint distroima koji su nesumnjivo idealno rešenje za nekoga ko tek stupa u svet Linux-a.

Nadam se da ćete uvek imati strpljenja prema početnicima, dešava se da na nekim našim forumima, vezanim za druge Linux distribucije, administracija vremenom razvije pomalo nadmen stav. Na osnovu mog iskustva, smatram da je najbitnije da pretraga foruma bude što bolje uređena ( ova stavka zna da bude “generator problema” na relaciji administracija-početnici ).

Takođe, bilo bi dobro da na neki način nagradite buduće saradnike ovog foruma koji budu iskazali veliki entuzijazam i rad na opštu korist foruma ( dešavalo se na drugim forumima da takvi pojedinci budu nosioci , t.j. “udarna pesnica”, forumskih aktivnosti a da vremenom nestanu verovatno nezadovoljni odnosom administracije prema njima).

Želim vam puno istrajnosti u radu i da nam ovaj forum bude dugotrajan i na opštu korist.

Hvala na lepim rečima. Bićemo ovakvi prvih 100 godina :wink:

Hvala na lepim rečima, neću reći potrudićemo se da budemo uvek dobri i ne nadmeni, već… BIĆEMO JEDNAKI i sada i posle XY godina ako budemo potrajali.

Ovaj forum ne vode administratori, ovaj forum vode posetioci i članovi, administratori su tu samo i ISKLJUČIVO samo da omoguće udoban rad, eliminišu one koji žele da pokvare dobru žurku a pozovu sve one koji su zainteresovani za druženje i neobavezan čet.

A pokloni se već šalju za prvih 50 registrovanih na forumu, budu tu sa nama i biće još poklona, ovog puta nećete znati zbog čega ste dobili poklone… nećemo ni mi znati jednostavno ćemo ih opet deliti kad se stvore uslovi za to :wink:

Pozdrav i dođi nam opet :slight_smile:

Ja na kraju nisam razumeo da li je problem resen ili ne? Probaj da sa launchpad-a ili zvanicnog sajta skines .deb datoteku za smplayer i VLC i sa gdebi package instalerom da ga pokrenes (desni klik pa Open With gdebi package Installer, bez uvrede na ovakvom base-level objasnjenju rekao si da si pocetnik). Tako se lepo vide dependencies (medjuzavisnosti, tj. biblioteke koje programi zahtevaju za svoje pokretanje), i ako neki fali potrazis i instaliras. Ja sam tako imao problem sa svojim ljubljenim gnome-baker na Mint 12, pa sam dodao ono sto je falilo. Opet, ne bi trebalo to da pravi problem na LXDE, ali sve je moguce.

Evo, da budem do kraja iskren…

Moja mašina ( kakva je - takva je ) ima Vindozu i Mint LXDE 11, oba sistema sam podesio tako da mi rade savršeno za moje potrebe, što je neko rekao - “ja tu ne bih ništa dirao”. Mint ima počasno mesto, u smislu da ga koristim 95% vremena…

Pošto imam pristup rođakovom kompjuteru, a sklon sam istraživanju novih Linux distribucija za slabije mašine, verovatno sam napravio neki previd prilikom instalacije i javio mi se problem zbog kojeg sam i otvorio temu.
Pošto sam sklon brzim rešenjima ( na tuđim mašinama ), nisam imao strpljenja da ispratim sva uputstva koja su mi savetovana pa sam se dohvatio druge ne-Mint distribucije i postigao time polovičan uspeh.

Trenutno je na rođakovom kompu Vindoza i Xubuntu 12.04:

Distributor ID: Ubuntu
Description: Ubuntu precise (development branch)
Release: 12.04
Codename: precise

To u praksi znači da čekam da na moju mašinu sleti ekvivalent iz Mint-a…

Nadam se da mi niko neće zameriti na istini ( pa ni rođak)…

Suština priče je da je Mint - Mint a Ubuntu predstavlja testne verzije, odnosno - pametni se uče na tuđim greškama…

Nadam se da sam ovim sve rekao…

Ja licno&personalno mislim da na toj masini Precise (ni u jednoj varijanti) nema sta da trazi, tako da… Ogranicen racunar ogranicnenih mogucnosti, vrlo je moguce da hardware to ne moze da gura. Probaj nesto manje zahtevno.

Standardna procedura je bila da oznacis VLC a on onda povuce sve svoje zavisnosti. Dodatno si morao samo da oznacavas dodatak za Firefox