Ne mogu da izvršim upgrade sistema!

Imam sledeci problem nakon fresh instalacije:

[MEDIA=imgur]4VDNrhr[/MEDIA]
https://imgur.com/4VDNrhr

Bojane, pise da tvoj sistem ne moze da razresi domen archive.ubuntu.com sto zapravo znaci da nisi povezan sa spoljnim svetom.

To sam resio nekako, ali sam zaboravio da napisem :slight_smile:

Pozdrav,
zašto ne mogu da uradim nadogradnju iz update menager-a?Ne mogu ni izvor da promenim.

Izvor toga ti je ovde /etc/apt/sources.list.d otvoriš ga kao admin pa ga promeniš
Šta ti koristiš LMDE ili LM po ovome kako ja vidim uzeo si repo za Debian njega možeš da izbrišeš podešavanje izvori programa, vidi možda si dodao i ključ pa izbriši i njega, ako korsitiš LM treba ti repo za Ubuntu, a koliko ja vidim to je Lutris, ako hoces po tvome možeš i ovako
echo “deb https://download.opensuse.org/repositories/home:/strycore/xUbuntu_18.04/ ./” | sudo tee /etc/apt/sources.list.d/lutris.list
wget -q https://download.opensuse.org/repositories/home:/strycore/xUbuntu_18.04/Release.key -O- | sudo apt-key add -
a zašto ne probaš ovaj repo

sudo add-apt-repository ppa:lutris-team/lutris
sudo apt-get update
sudo apt-get install lutris

Uspeo sam da promenim izvor i sad opet update menager radi normalno.
Inače koristim LMDE 3

Kada menjate repo tj source listu, obavezno 3 puta čitajte za koji sistem i za koju verziju je namenjena lista, vrlo lako možete da upropastite sistem do te mere da jedino reinstalacija pomaže.

Ko nije siguran za neku listu a hoće da promeni ili doda, bolje da ovde postavi listu i pitanje nego da ima problema kasnije.