Ne mogu da pokrenem GIMP

Ne mogu da pokrenem GIMP.Kada pokušam izbaci mi ovo obaveštenje:
yZtXXR5.png
Deinstalirao sam GIMP pa ga ponovo instalirao i opet isto.
Ubacio sam onda USB i pokrenuo Live varijantu i tamo mi GIMP radi bez problema,
kada sam se vratio na instalirani Mint GIMP opet neće.
Ima li leka za ovo?

@Surfer Koliko da vidim fale neki zavisni paketi kako bi se pokrenuo GIMP… Ukucaj sledeći kod u Terminal-u, pa nakon toga pokreni GIMP…

sudo apt-get install -f

Ova komanda bi trebala da ti instalira sve zavisne pakete koji fale…:smiley:

Neće da može t2324.gif

Pogledaj ovde, koliko vidim ovde je rešen taj isti problem…

http://forum.siduction.org/index.php?topic=4855.0

Instaliraj gimp-help-common(ako nije instaliran) i reinstaliraj gegl