Ne mogu da pokrenem Mozilla-ine produkte

Sveze instaliran Linux Mint 17 Mate (a sada i xfce), update-ovan sistem i ne mogu da pokrenem ni firefox ni thunderbird.
Kada kucam firefox u terminalu izbacuje sledece:

[email protected] ~ $ firefox

(process:32650): GLib-CRITICAL **: g_slice_set_config: assertion ‘sys_page_size == 0’ failed

(firefox:32650): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::sm-connect after class was initialised

(firefox:32650): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::show-crash-dialog after class was initialised

(firefox:32650): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::display after class was initialised

(firefox:32650): GLib-GObject-WARNING **: Attempt to add property GnomeProgram::default-icon after class was initialised
Could not create gnome accelerators directory `/home/marko/.gnome2/accels’: Permission denied
[email protected] ~ $
Edit:
Kada se u terminalu ulogujem kao root (su -) i kucam firefox izbaci istu poruku ali pokrene firefox

Meščini da su problem permisije;

Could not create gnome accelerators directory `/home/marko/.gnome2/accels’: Permission denied

I meščini da rešenje leži ovde:

http://arecordon.blogspot.com/2013/06/ubuntu-firefox-could-not-create-gnome.html

Hvala timotije. Ja trazio sinoc po netu ali naisao na gomilu prijavljenih ovakvih slucajeva ali niko resenje nije dao!