Ne mogu instalirati virtual box ???

Evo šta se dešava, virtual box je preuzet sa officijalnog sajta sve verzije probao i jednu istu grešku javlja, a iz software managera piše da ga instalirao a nema ga? U pitanju je OS Linux Mint 18 x64 MATE.

virtual_box.png

Nisu instalirane zavisnosti
podigni synaptic kao root i u pretrazi kucaj virtualbox pa daj sliku da vidim šta je instalirano
mogao bi odmah da instaliraš tu zavisnost koju ti traži preko gdebi

[CODE]$ sudo su
lozinka

apt-get install libvpx1 virtualbox-nonfree [/CODE]

milos milos # apt-get install libvpx1 virtualbox-nonfree
Reading package lists… Done
Building dependency tree
Reading state information… Done
Package libvpx1 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘libvpx1’ has no installation candidate
E: Unable to locate package virtualbox-nonfree

Milos nestrpljivi i neposlusni :slight_smile:
Lepo ti rekosmo da sacekas sa LM 18 :slight_smile:

@Miloš ti očigledno ne čitaš šta se piše
daj ispis iz terminala

$ virtualbox 

NIje hteo ni meni da se prikaze u meniju posto sam instalirao preko centra ( software ). Inace, probao oba tj prva dva.
Obrisao i instalirao oracle non free tj virtualbox-5.0_5.0.24-108355-Ubuntu-xenial_i386 koji je skinut sa Oracle sajta. Otvorio paket preko Gdebi-a i instalirao. Radi normalno.

Upravo tj ponovo instalirano i na Cinnamon ( prethodna je bila na Mate )

Screenshot from 2016-07-06 23-41-10.png Screenshot from 2016-07-06 23-42-58.png

Ja sam prešo na Ubuntu Mate x64, videću kako se bolje uklapam, ovde sad radi sve pa i virtual box, Mint sam koristio duže vreme ako ne mogu da se naviknem na ubuntu opet ću instalirati mint mate. :slight_smile: