Nikako da pokrenem Vegu

Ako moze pomoc, evo loga:
[SPOILER=“Log”]
!SESSION 2018-12-12 03:04:11.576 -----------------------------------------------
eclipse.buildId=unknown
java.version=10.0.2
java.vendor=Oracle Corporation
BootLoader constants: OS=linux, ARCH=x86_64, WS=gtk, NL=en_US
Command-line arguments: -os linux -ws gtk -arch x86_64

!ENTRY org.eclipse.equinox.simpleconfigurator 4 0 2018-12-12 03:04:12.148
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.equinox.simpleconfigurator_1.0.300.v20110815-1744 [1]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.1/Foundation-1.1,J2SE-1.4
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.analysis 4 0 2018-12-12 03:04:12.151
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.analysis_1.0.0.201410142137 [4]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.crawler 4 0 2018-12-12 03:04:12.154
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.crawler_1.0.0.201410142137 [7]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.html 4 0 2018-12-12 03:04:12.157
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.html_1.0.0.201410142137 [8]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.http.proxy 4 0 2018-12-12 03:04:12.160
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.http.proxy_1.0.0.201410142137 [9]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.http.requests 4 0 2018-12-12 03:04:12.163
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.http.requests_1.0.0.201410142137 [10]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.model 4 0 2018-12-12 03:04:12.165
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.model_1.0.0.201410142137 [11]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.scanner 4 0 2018-12-12 03:04:12.167
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.scanner_1.0.0.201410142137 [12]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY com.subgraph.vega.scanner.modules 4 0 2018-12-12 03:04:12.169
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “com.subgraph.vega.scanner.modules_1.0.0.201410142137 [13]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: JavaSE-1.7,JavaSE-1.6
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.core.runtime 4 0 2018-12-12 03:04:12.171
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: The bundle “org.eclipse.core.runtime_3.8.0.v20120521-2346 [40]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: CDC-1.0/Foundation-1.0,J2SE-1.3
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:390)
at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1177)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:559)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:544)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:457)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:243)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:438)
at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:1)
at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:230)
at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:340)

!ENTRY org.eclipse.osgi 4 0 2018-12-12 03:04:12.226
!MESSAGE Bundle [email protected]:file:plugins/org.eclipse.equinox.simpleconfigurator_1.0.300.v20110815-1744.jar was not resolved.

!ENTRY org.eclipse.osgi 4 0 2018-12-12 03:04:12.228
!MESSAGE Could not start bundle: org.eclipse.equinox.console
!STACK 0
org.osgi.framework.BundleException: Could not start bundle: org.eclipse.equinox.console
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:217)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:564)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)
Caused by: org.osgi.framework.BundleException: The bundle “org.eclipse.equinox.console_1.0.0.v20120522-1841 [46]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
… 10 more
Root exception:
org.osgi.framework.BundleException: The bundle “org.eclipse.equinox.console_1.0.0.v20120522-1841 [46]” could not be resolved. Reason: Missing Constraint: Bundle-RequiredExecutionEnvironment: J2SE-1.5
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolverError(AbstractBundle.java:1332)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.getResolutionFailureException(AbstractBundle.java:1316)
at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:323)
at org.eclipse.osgi.framework.internal.core.AbstractBundle.start(AbstractBundle.java:300)
at org.eclipse.osgi.framework.internal.core.ConsoleManager.checkForConsoleBundle(ConsoleManager.java:215)
at org.eclipse.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:297)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:176)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:564)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)

!ENTRY org.eclipse.osgi 2 0 2018-12-12 03:04:12.290
!MESSAGE One or more bundles are not resolved because the following root constraints are not resolved:
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.290
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding_1.4.1.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.290
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.290
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime_3.8.0.v20120521-2346.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.290
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.290
!MESSAGE Bundle [email protected]:file:plugins/org.eclipse.equinox.simpleconfigurator_1.0.300.v20110815-1744.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator 2 0 2018-12-12 03:04:12.290
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.scanner_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.observable_1.4.1.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.api_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.api 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.macros_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.contenttype_3.4.200.v20120523-2004.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing imported package org.xml.sax.ext_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.291
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.scanner_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.291
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.scanner.modules_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.variables_3.2.600.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.variables 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.html_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.html 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.http.requests_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.text_3.8.0.v20120531-0600.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.analysis_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface.databinding_1.6.0.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.hexeditor_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.hexeditor 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.292
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.tags_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.292
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.293
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.forms_3.5.200.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.293
!MESSAGE Bundle reference:file:plugins/org.eclipse.compare.core_3.5.200.v20120522-1148.jar was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.293
!MESSAGE Bundle reference:file:plugins/org.eclipse.swt_3.8.0.v3833.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.293
!MESSAGE Bundle reference:file:plugins/org.eclipse.swt.gtk.linux.x86_64_3.8.0.v3833.jar was not resolved.
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86_64 2 0 2018-12-12 03:04:12.293
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/org.eclipse.update.configurator_3.3.200.v20120523-1742.jar was not resolved.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.jobs_3.5.200.v20120521-2346.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.crawler_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.crawler 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.console_1.0.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.console 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.app_1.3.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.property_1.4.100.v20120523-1956.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-12-12 03:04:12.294
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.294
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.model_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui_3.8.0.v20120523-1546.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.console_3.5.100.v20120521-2012.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.expressions_3.4.400.v20120523-2004.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.jface_3.8.0.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench_3.8.0.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.295
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.295
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.registry_3.5.200.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.296
!MESSAGE Bundle reference:file:plugins/org.eclipse.help_3.6.0.v20120521-2344.jar was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package javax.xml.transform.dom_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package javax.xml.transform_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.296
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing imported package javax.xml.transform.stream_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.commands_3.6.1.v20120521-2332.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.commands 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.identity_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/com.ibm.icu_4.4.2.v20110823.jar was not resolved.
!SUBENTRY 2 com.ibm.icu 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.httpeditor_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.http.proxy_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.common_3.6.100.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.common 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/org.eclipse.equinox.preferences_3.5.0.v20120522-1841.jar was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.297
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.sslprobe_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.sslprobe 2 0 2018-12-12 03:04:12.297
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.8))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.util_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.util 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.runtime.compatibility.auth_3.2.300.v20120523-2004.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.auth 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.http_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/org.eclipse.ui.workbench.texteditor_3.8.0.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.application_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/org.eclipse.text_3.5.200.v20120523-1310.jar was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/org.eclipse.core.databinding.beans_1.2.200.v20120523-1956.jar was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.298
!MESSAGE Bundle reference:file:plugins/com.subgraph.vega.ui.web_1.0.0.201410142137.jar was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.298
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".

!ENTRY org.eclipse.osgi 2 0 2018-12-12 03:04:12.326
!MESSAGE The following is a complete list of bundles which are not resolved, see the prior log entry for the root cause if it exists:
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.326
!MESSAGE Bundle org.eclipse.equinox.simpleconfigurator_1.0.300.v20110815-1744 [1] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.simpleconfigurator 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.326
!MESSAGE Bundle com.ibm.icu_4.4.2.v20110823 [3] was not resolved.
!SUBENTRY 2 com.ibm.icu 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.326
!MESSAGE Bundle com.subgraph.vega.analysis_1.0.0.201410142137 [4] was not resolved.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.analysis_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.326
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.analysis 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.327
!MESSAGE Bundle com.subgraph.vega.api_1.0.0.201410142137 [5] was not resolved.
!SUBENTRY 2 com.subgraph.vega.api 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.api 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package org.w3c.dom.html2_0.0.0.
!SUBENTRY 2 com.subgraph.vega.api 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.327
!MESSAGE Bundle com.subgraph.vega.application_1.0.0.201410142137 [6] was not resolved.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.console_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.paths_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.vuge_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.ui.http_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.ui.util.images_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.ui.util.preferences_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package org.eclipse.ui.console_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package org.eclipse.ui.internal.console_0.0.0.
!SUBENTRY 2 com.subgraph.vega.application 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.327
!MESSAGE Bundle com.subgraph.vega.crawler_1.0.0.201410142137 [7] was not resolved.
!SUBENTRY 2 com.subgraph.vega.crawler 2 0 2018-12-12 03:04:12.327
!MESSAGE Missing imported package com.subgraph.vega.api.crawler_0.0.0.
!SUBENTRY 2 com.subgraph.vega.crawler 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.crawler 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.crawler 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.328
!MESSAGE Bundle com.subgraph.vega.html_1.0.0.201410142137 [8] was not resolved.
!SUBENTRY 2 com.subgraph.vega.html 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.328
!MESSAGE Bundle com.subgraph.vega.http.proxy_1.0.0.201410142137 [9] was not resolved.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.analysis_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.http.proxy_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model.conditions_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.model.scope_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.paths_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.328
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.http.requests.custom_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.proxy 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.329
!MESSAGE Bundle com.subgraph.vega.http.requests_1.0.0.201410142137 [10] was not resolved.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.macros_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.tags_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package org.w3c.dom.html2_0.0.0.
!SUBENTRY 2 com.subgraph.vega.http.requests 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.329
!MESSAGE Bundle com.subgraph.vega.model_1.0.0.201410142137 [11] was not resolved.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.annotations_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.console_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.conditions_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.329
!MESSAGE Missing imported package com.subgraph.vega.api.model.conditions.match_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.identity_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.macros_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.scope_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.tags_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.variables_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.web.forms_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.paths_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.vuge_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.xml_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.http.requests.builder_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.http.requests.custom_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package org.w3c.dom.html2_0.0.0.
!SUBENTRY 2 com.subgraph.vega.model 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.330
!MESSAGE Bundle com.subgraph.vega.scanner_1.0.0.201410142137 [12] was not resolved.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.analysis_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.crawler_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.identity_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.330
!MESSAGE Missing imported package com.subgraph.vega.api.model.macros_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.model.scope_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.model.variables_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.http.requests.custom_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.sslprobe_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package org.w3c.dom.html2_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.331
!MESSAGE Bundle com.subgraph.vega.scanner.modules_1.0.0.201410142137 [13] was not resolved.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.annotations_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.console_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.crawler_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.331
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.html_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.paths_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.xml_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package org.w3c.dom.html2_0.0.0.
!SUBENTRY 2 com.subgraph.vega.scanner.modules 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.332
!MESSAGE Bundle com.subgraph.vega.sslprobe_1.0.0.201410142137 [14] was not resolved.
!SUBENTRY 2 com.subgraph.vega.sslprobe 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.sslprobe 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.8))(&(osgi.ee=JavaSE)(version=1.7)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.332
!MESSAGE Bundle com.subgraph.vega.ui.hexeditor_1.0.0.201410142137 [15] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.hexeditor 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required bundle org.eclipse.ui_3.6.0.
!SUBENTRY 2 com.subgraph.vega.ui.hexeditor 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.332
!MESSAGE Bundle com.subgraph.vega.ui.http_1.0.0.201410142137 [16] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required bundle org.eclipse.ui_3.6.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing required bundle org.eclipse.core.runtime_3.6.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.analysis_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.http.proxy_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.conditions_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.conditions.match_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.tags_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.332
!MESSAGE Missing imported package com.subgraph.vega.ui.httpeditor_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.httpeditor.parser_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.tags.taggableeditor_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.tagsl.taggablepopup_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.util.dialogs_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.util.images_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.util.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.util.preferences_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.http 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.333
!MESSAGE Bundle com.subgraph.vega.ui.httpeditor_1.0.0.201410142137 [17] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing required bundle org.eclipse.ui_3.6.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing required bundle org.eclipse.core.runtime_3.6.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package com.subgraph.vega.ui.hexeditor_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package org.eclipse.jface.text_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package org.eclipse.jface.text.presentation_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package org.eclipse.jface.text.reconciler_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.333
!MESSAGE Missing imported package org.eclipse.jface.text.rules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package org.eclipse.jface.text.source_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package org.eclipse.jface.text.source.projection_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.httpeditor 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.334
!MESSAGE Bundle com.subgraph.vega.ui.identity_1.0.0.201410142137 [18] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.identity_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.macros_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.macros.macrodialog_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.util.images_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.identity 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.334
!MESSAGE Bundle com.subgraph.vega.ui.macros_1.0.0.201410142137 [19] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.http.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.macros_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.variables_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.http.builder_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.http.requestlogviewer_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.util.dialogs_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.ui.util.images_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.macros 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.334
!MESSAGE Bundle com.subgraph.vega.ui.scanner_1.0.0.201410142137 [20] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing required bundle com.subgraph.vega.api_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.alerts_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.identity_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.requests_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.334
!MESSAGE Missing imported package com.subgraph.vega.api.model.variables_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.paths_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.xml_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.ui.http.request.view_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.ui.util.dialogs_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.ui.util.images_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.ui.util.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package org.eclipse.ui.forms_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package org.eclipse.ui.forms.widgets_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.scanner 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.335
!MESSAGE Bundle com.subgraph.vega.ui.tags_1.0.0.201410142137 [21] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing imported package com.subgraph.vega.api.model.tags_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.tags 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.335
!MESSAGE Bundle com.subgraph.vega.ui.util_1.0.0.201410142137 [22] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.util 2 0 2018-12-12 03:04:12.335
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.util 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.util 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.scanner.modules_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.util 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.336
!MESSAGE Bundle com.subgraph.vega.ui.web_1.0.0.201410142137 [23] was not resolved.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.ui_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.core.runtime_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.crawler_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.events_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.model_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.model.scope_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.api.model.web_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.ui.scanner_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.subgraph.vega.ui.util_0.0.0.
!SUBENTRY 2 com.subgraph.vega.ui.web 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.7))(&(osgi.ee=JavaSE)(version=1.6)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.336
!MESSAGE Bundle org.eclipse.compare.core_3.5.200.v20120522-1148 [31] was not resolved.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.ibm.icu.text_3.6.1.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.ibm.icu.util_3.6.1.
!SUBENTRY 2 org.eclipse.compare.core 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.336
!MESSAGE Bundle org.eclipse.core.commands_3.6.1.v20120521-2332 [32] was not resolved.
!SUBENTRY 2 org.eclipse.core.commands 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.commands 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.336
!MESSAGE Bundle org.eclipse.core.contenttype_3.4.200.v20120523-2004 [33] was not resolved.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package org.xml.sax.ext_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.core.contenttype 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.336
!MESSAGE Bundle org.eclipse.core.databinding_1.4.1.v20120521-2332 [34] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing optionally imported package com.ibm.icu.math_0.0.0.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.336
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.core.databinding 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.337
!MESSAGE Bundle org.eclipse.core.databinding.beans_1.2.200.v20120523-1956 [35] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.beans 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.337
!MESSAGE Bundle org.eclipse.core.databinding.observable_1.4.1.v20120521-2332 [36] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.observable 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.337
!MESSAGE Bundle org.eclipse.core.databinding.property_1.4.100.v20120523-1956 [37] was not resolved.
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-12-12 03:04:12.337
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.core.databinding.property 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.core.expressions_3.4.400.v20120523-2004 [38] was not resolved.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.core.expressions 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.core.jobs_3.5.200.v20120521-2346 [39] was not resolved.
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.jobs 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.core.runtime_3.8.0.v20120521-2346 [40] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.6.100,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.core.jobs_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.preferences_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.core.contenttype_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing optionally required bundle org.eclipse.core.runtime.compatibility.auth_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.app_1.0.0.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing dynamically imported package org.eclipse.core.internal.runtime.auth_0.0.0.
!SUBENTRY 2 org.eclipse.core.runtime 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.core.runtime.compatibility.auth_3.2.300.v20120523-2004 [41] was not resolved.
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.auth 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.runtime.compatibility.auth 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.core.variables_3.2.600.v20120521-2012 [42] was not resolved.
!SUBENTRY 2 org.eclipse.core.variables 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.core.variables 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.equinox.app_1.3.100.v20120522-1841 [43] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.registry_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.app 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=OSGi/Minimum)(version=1.2))(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.equinox.bidi_0.9.0.v20120522-1841 [44] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.bidi 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_3.6.0.
!SUBENTRY 2 org.eclipse.equinox.bidi 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.registry_3.5.0.
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.equinox.common_3.6.100.v20120522-1841 [45] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.common 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.equinox.console_1.0.0.v20120522-1841 [46] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.console 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.5))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.338
!MESSAGE Bundle org.eclipse.equinox.preferences_3.5.0.v20120522-1841 [50] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-12-12 03:04:12.338
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing optionally required bundle org.eclipse.equinox.registry_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.osgi.service.prefs_[1.1.1,1.2.0).
!SUBENTRY 2 org.eclipse.equinox.preferences 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.1))(&(osgi.ee=JavaSE)(version=1.4)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.339
!MESSAGE Bundle org.eclipse.equinox.registry_3.5.200.v20120522-1841 [51] was not resolved.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing optionally imported package org.eclipse.core.runtime.jobs_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.equinox.registry 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.339
!MESSAGE Bundle org.eclipse.help_3.6.0.v20120521-2344 [53] was not resolved.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.200,4.0.0).
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package com.ibm.icu.text_3.8.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package javax.xml.transform_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package javax.xml.transform.dom_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package javax.xml.transform.stream_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.help 2 0 2018-12-12 03:04:12.339
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.339
!MESSAGE Bundle org.eclipse.jface_3.8.0.v20120521-2332 [54] was not resolved.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.3.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.jface 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.340
!MESSAGE Bundle org.eclipse.jface.databinding_1.6.0.v20120521-2332 [55] was not resolved.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.swt_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.jface_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.core.databinding_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.jface.databinding 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.340
!MESSAGE Bundle org.eclipse.jface.text_3.8.0.v20120531-0600 [56] was not resolved.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.swt_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.340
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.jface.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.341
!MESSAGE Bundle org.eclipse.swt_3.8.0.v3833 [59] was not resolved.
!SUBENTRY 2 org.eclipse.swt 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing dynamically imported package org.eclipse.swt.accessibility2_0.0.0.
!SUBENTRY 2 org.eclipse.swt 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing dynamically imported package org.mozilla.xpcom_0.0.0.
!SUBENTRY 2 org.eclipse.swt 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.341
!MESSAGE Bundle org.eclipse.swt.gtk.linux.x86_64_3.8.0.v3833 [60] was not resolved.
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86_64 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing host org.eclipse.swt_[3.0.0,4.0.0).
!SUBENTRY 2 org.eclipse.swt.gtk.linux.x86_64 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.341
!MESSAGE Bundle org.eclipse.text_3.5.200.v20120523-1310 [61] was not resolved.
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.core.commands_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.text 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.341
!MESSAGE Bundle org.eclipse.ui_3.8.0.v20120523-1546 [62] was not resolved.
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.swt_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.ui.workbench_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.341
!MESSAGE Bundle org.eclipse.ui.console_3.5.100.v20120521-2012 [63] was not resolved.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.341
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.ui.workbench.texteditor_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.variables_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.console 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.342
!MESSAGE Bundle org.eclipse.ui.forms_3.5.200.v20120521-2332 [64] was not resolved.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.jface_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing optionally required bundle org.eclipse.ui_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.ui.forms 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.342
!MESSAGE Bundle org.eclipse.ui.workbench_3.8.0.v20120521-2332 [65] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.6.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.help_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.jface_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.swt_[3.8.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.jface.databinding_[1.3.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.databinding.property_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.databinding.observable_[1.2.0,2.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package com.ibm.icu.util_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.1)))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.342
!MESSAGE Bundle org.eclipse.ui.workbench.texteditor_3.8.0.v20120523-1310 [66] was not resolved.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.runtime_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.compare.core_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.core.expressions_[3.4.100,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.jface.text_[3.8.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.ui_[3.5.0,4.0.0).
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package com.ibm.icu.text_0.0.0.
!SUBENTRY 2 org.eclipse.ui.workbench.texteditor 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(&(osgi.ee=JavaSE)(version=1.4))".
!SUBENTRY 1 org.eclipse.osgi 2 0 2018-12-12 03:04:12.342
!MESSAGE Bundle org.eclipse.update.configurator_3.3.200.v20120523-1742 [67] was not resolved.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing required bundle org.eclipse.equinox.common_[3.2.0,4.0.0).
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package javax.xml.parsers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.342
!MESSAGE Missing imported package org.w3c.dom_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.343
!MESSAGE Missing imported package org.xml.sax_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.343
!MESSAGE Missing imported package org.xml.sax.helpers_0.0.0.
!SUBENTRY 2 org.eclipse.update.configurator 2 0 2018-12-12 03:04:12.343
!MESSAGE Missing required capability Require-Capability: osgi.ee; filter="(|(&(osgi.ee=JavaSE)(version=1.4))(&(osgi.ee=CDC/Foundation)(version=1.0))(&(osgi.ee=JavaSE)(version=1.3)))".

!ENTRY org.eclipse.osgi 4 0 2018-12-12 03:04:12.344
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).
at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:74)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:353)
at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:180)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
at java.base/java.lang.reflect.Method.invoke(Method.java:564)
at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:629)
at org.eclipse.equinox.launcher.Main.basicRun(Main.java:584)
at org.eclipse.equinox.launcher.Main.run(Main.java:1438)
at org.eclipse.equinox.launcher.Main.main(Main.java:1414)[/SPOILER]

Instaliraj JavaSE-1.7 ili JavaSE-1.6 to je problem.

Nznm skoro nista o Javi, misli na verziju sa Oracle sajta?

[email protected]:~$ java -version
openjdk version “10.0.2” 2018-07-17
OpenJDK Runtime Environment (build 10.0.2+13-Debian-1)
OpenJDK 64-Bit Server VM (build 10.0.2+13-Debian-1, mixed mode)
[email protected]:~$

To je OpenJDK možda Vega radi sa OracleJDK nisam nikad koristio to za skeniranje.

Ajde instaliraj ovo: sudo apt-get install libwebkitgtk-1.0

Nakon toga skini Vega pa ponovo raspakuj i pokreni ./Vega iz tog dir-a.

Takođe vidi i za Eclipse da ga instaliraš pre pokretanja Vege, How to Install Eclipse Oxygen IDE on Ubuntu 16.04 / 17.10 / 18.04 | Website for Students

pratio sam neko uputstvo na drugom forumu, da dodam debian surs listu i sad sam ‘‘malo’’ ujebao surs listu… nznm kako da obrisem liniju a napravio sam bak kopiju.

[email protected]:~$ echo deb http://ftp.debian.org/debian stable main contrib non-free | sudo tee -a /etc/apt/sources.list
[sudo] password for host:
deb http://ftp.debian.org/debian stable main contrib non-free
[email protected]:~$ sudo apt-get update
E: Type ‘new’ is not known on line 15 in source list /etc/apt/sources.list
E: The list of sources could not be read.
[email protected]:~$ sudo apt-get update
E: Type ‘new’ is not known on line 15 in source list /etc/apt/sources.list
E: The list of sources could not be read.
[email protected]:~$ sudo apt-get install libwebkitgtk-1.0
E: Type ‘new’ is not known on line 15 in source list /etc/apt/sources.list
E: The list of sources could not be read.
E: Type ‘new’ is not known on line 15 in source list /etc/apt/sources.list
E: The list of sources could not be read.
[email protected]:~$

Koji linux koristiš mint ili debian?

Kali … (facepalm)

nemam mint par nedelja, prodao netbuk.

Pogledaj ovo za oporavak source liste Kali sources.list Repositories | Kali Linux

U svakom slučaju, mislim da je problem ipak do eclipse ne do Jave (da će raditi i sa oJDK).

deb cdrom:[Debian GNU/Linux 2018.4 Kali-rolling - Official Snapshot amd64 LIVE/INSTALL Binary 20181016-18:11]/ kali-last-snapshot contrib main non-free

#deb cdrom:[Debian GNU/Linux 2018.4 Kali-rolling - Official Snapshot amd64 LIVE/INSTALL Binary 20181016-18:11]/ kali-last-snapshot contrib main non-free

deb Index of /kali kali-rolling main non-free contrib

deb-src Index of /kali kali-rolling main non-free contrib

This system was installed using small removable media

(e.g. netinst, live or single CD). The matching “deb cdrom”

entries were disabled at the end of the installation process.

For information about how to configure apt package sources,

see the sources.list(5) manual.

new line of text
deb http://ftp.debian.org/debian stable main contrib non-free
deb http://ftp.debian.org/debian stable main contrib non-free

Sve obriši odatle i ubaci samo ove dve:

deb http://http.kali.org/kali kali-rolling main non-free contrib deb-src http://http.kali.org/kali kali-rolling main non-free contrib

Bas sad to i gledam, ne umem da obrisem iz source, nisam dirao listu bar 2 godine.

Otvori terminal postani root, zatim kucaj

nano /etc/apt/sources.list

Kada se otvori editor, drži CTRL+K dok se ne obrišu sve linije, kada si sve obrisao ne izlazi iz editora, kopiraj ovo

deb http://http.kali.org/kali kali-rolling main non-free contrib deb-src http://http.kali.org/kali kali-rolling main non-free contrib

Vrati se u editor, pritisni SHIFT+Insert (dugme iznad “strelica”, odmah iznad Delete dugmeta na klasičnim tastaturama).
Kada si prekopirao u editor ovo pritisni redom: CTRL+O (slovo o ne Nula), pa enter i onda CTRL+X ovom komandom izlaziš iz editora.

Ostani root, uradi apt update zatim i apt dist-upgrade

Uradi ovo apt-get install libwebkitgtk-1.0

Skini ovo, Eclipse downloads - Select a mirror | The Eclipse Foundation
Raspakuj ga u /opt direktorijum.
Udji u direktorijum eclipse-installer uradi sudo chmod +x eclipse-inst* zatim sudo ./eclipse-inst nakon toga pojaviće ti se Eclipse ekran instaliraj prvu opciju, isprati sve na ekranu ništa ne menjaj, na kraju idi na “Launch”, trebalo bi da se otvorti Eclipse.

Screenshot from 2018-12-12 19-07-26.png

Nakon toga je Eclipse instaliran, idi u folder gde si raspakovao Vega i izvrši chmod +x Vega nakon toga izvrši ./Vega i trebalo bi da se startuje uspešno kao kod mene. Pritom sada sam testirao ne treba OracleJDK radi i sa OpenJDK-om sasvim fino.

Screenshot from 2018-12-12 19-11-01.png

Sad cu da probam

[email protected]:~/Downloads/vega 64$ chmod +x Vega
[email protected]:~/Downloads/vega 64$ ./Vega
OpenJDK 64-Bit Server VM warning: Ignoring option PermSize; support was removed in 8.0
OpenJDK 64-Bit Server VM warning: Ignoring option MaxPermSize; support was removed in 8.0
WARNING: An illegal reflective access operation has occurred
WARNING: Illegal reflective access by org.eclipse.osgi.internal.baseadaptor.BaseStorage (file:/home/host/Downloads/vega 64/plugins/org.eclipse.osgi_3.8.0.v20120529-1548.jar) to method java.net.URLClassLoader.addURL(java.net.URL)
WARNING: Please consider reporting this to the maintainers of org.eclipse.osgi.internal.baseadaptor.BaseStorage
WARNING: Use --illegal-access=warn to enable warnings of further illegal reflective access operations
WARNING: All illegal access operations will be denied in a future release
Could not find matching export for Import-Package: org.jsoup; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.examples; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.helper; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.nodes; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.parser; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.safety; version=“1.7.0”
Could not find matching export for Import-Package: org.jsoup.select; version=“1.7.0”
[email protected]:~/Downloads/vega 64$

@bojan.1995
Jel možeš da mi daš link odakle mogu skinuti Vegu?

Vega Vulnerability Scanner

Nemoj da shvatiš lično, ali ako ne znaš kako da izmeniš source listu, šta će ti aplikacija kao što je Vega? :wink:

Ja sam zbog tebe instalirao Vega da repliciram problem, napisao sam mislim OK uputstvo za instalaciju, ja jedino još da dođem kod tebe kući da ti instaliram :slight_smile:

ali sve sam ispratio :smiley:

Batali taj Kali i instaliraj nešto normalno pa kreni ponovo.