Nox plejer

Zdravo,

imam problem sa nox plejerom na vind 7 64bit sp1, probao sam zadnju verziju i neku stariju…

Isti problem, greska:
“graphics card outdated”

Imam zadnju verziju drajvera, sve sam proverio i probao, na guglu prvih 10 rezultata su neki degenerici koji nemaju resenje nego samo re instaliraju drajver. kompanija isto to preporucuje, nije mi jasno da nisu uradili bas neki fix za ovo tako da nekima radi nekima ne.

Koja je grafička u pitanju?
Proveri koju verziju opengl podržava. Negde sam pročitao da je noxu potreban bar 2.1. Na linux-u kada imaš stariju karticu možeš da pređeš na softverski rendering. Sporiji je ali radi na mesa 3d biblioteci kao opengl 3.0. Malo manje poznajem windows. Ako je uzrok neki bag, verovatno je u nox aplikaciji.

gtx 1050…

Trebalo bi da radi jer ta zver od grafička ima podršku za Opengl 4.5. Ili prijavi bug ili nabavi slabiju grafičku.;):smiley:

ma zeza a i kodi zeza… :frowning:
vidim da su neki bagovi ali ne umem da ih resim, nisam nasao nigde koristan fix.

Zasto bi citao OpenGl 1.0 ako imam zadnju verziju drajvera…

Capture222.PNG

https://imgur.com/a/5eIhZZl
Probam trenutno ovaj emulator…

Capture.PNG
https://imgur.com/a/vLxsAAe

A da ti postaviš to pitanje na nekom wintendo forumu?

Pa offtopic je podforum :smiley: