Podešavanje brzine ventilatora na nvidia grafickim karticama + OC[tutorijal]

Ako imate problema sa hlađenjem vaše Nvidia grafičke karte jer je brzina ventilatora konstanto 30%, a pritom ne podržava nvclock, onda vam ovaj tutorijal može rešiti muke.

Rešenje je u 3 koraka:

[size=14pt]1. Instalacija Nvidia driver-a(ako prethodno nisu instalirani)[/size]

Otvorite terminal i ukucajte:

sudo apt-get install nvidia-current

Završite instalaciju i restartujte mašinu.

[size=14pt]2. Instalacija Python 3[/size]

Otvorite terminal i ukucajte:

sudo apt-get install python3

[size=14pt]3. Dodajte “coolbits 5” u vaš xorg.conf fajl[/size]

U terminalu napišite:

sudo gedit /etc/X11/xorg.conf

Pronjđite deo u kome piše Section "Device"
I dodajte Option "Coolbits" "5"
Na kraju treba otprilike da izgleda ovako:

Section "Device" Identifier "Device0" Driver "nvidia" VendorName "NVIDIA Corporation" BoardName "GeForce GTX 550 Ti" Option "Coolbits" "5" EndSection

[size=12pt]!Napomena:[/size] Kada završite sa ovim postupcima morate restartovati X server, možete se izlogovati i ponovo ulogovati ili u krajnjem slučaju restartovati mašinu.

Ovo bi trebalo da vam omogući kontrolu brzine ventilatora i manuelnu promenu frekvencije GPU-a i memorije(u mom slučaju omogućeno je samo podešavanje ventilatora).

Podešavanja se vrše u NVIDIA X Server Settings.

Pre podešavanja NVIDIA X Server Settings izgleda ovako:
http://www.dodaj.rs/t/3I/sO/2NRKDEso/1/prva.jpg
A posle podešavanja:
http://www.dodaj.rs/t/3d/HK/1B7B3MPQ/1/dva.jpg

Odlično, niste opisali samo gde treba vršiti ta podešavanja… :wink:

Jel sad bolje? :wink:

Uputstvo je sada kompletno. Ako nema više šta za dodati. Nisam na nevidiji pa ne znam. :wink:

Ja bih samo zamolio da se slike postavljaju umanjeno. Koristite code za forum. Na dodaj.rs toga ima, za druge ne znam…

Eto…

Dodao sam još jednu napomenu gore. Ako još nekome ovo funkcioniše neka potvrdi.

Coolbits sa parametrom 4 i 5 omogućava samo kontrolu ventilatora. Ako staviš kao parametar broj 1, trebalo bi da možeš da kontrolišeš i frekvenciju GPU i memorije. Meni stoji kec i OC radi bez problema.

Da li se brzina ventilatora povećava automatski sa zagrevanjem GPU ili je zakucana na 30% sa Nvidia drajverima?

I do koje temperature je bezbedno gurati grafičku, pre nego što se razmisli o smanjenju frekvencije? :wink:

Negde sam procitao da je coolbits 5 i za oc i fan speed. Sto se tice automatske brzine nisam siguran ali znam da opciju mozes da iskljucis u gui-u. A sto se oc-a tice ja se svejedno ne bi usudjivao da diram clock jer mi temperatura skoci do 70+ stepeni ako ne podesim fan speed.

Napomenuo bih nešto… VRLO OPREZNO sa ovim podešavanjima i programom, pre nego što se upustite u manipulaciju sa ovim programom dobro se informišite o pomenutom programu, da ne bude posle jao kuku crkla grafika…

Da, ne bi bezveze bio po default-u isključen.
Ako je fan speed stalno podešen na visok broj obrtaja smanjuje se radni vek ventilatora pa samim tim i grafičke karte. A za overclock ne treba ni da pričam…

Promena broja obrtaja ventilatora u Nvidia X Server Settings aplikaciji kod mene ne menja stvarnu brzinu obrtaja, bar ako je suditi po zvuku i temperaturi koja pri opterećenju konstantno stoji na oko 45-47 stepeni, bez obzira da li je slajder postavljen na 25 ili 100%. :wink:

Pa to je ladno… Koja je grafička? I jel si kliknuo apply? :wink:

Hehe, jesam kliknuo apply :wink:
MSI Nvidia N220GT je grafička, GPU OC sa 625 na 755 MHz, Mem. OC sa 405 na 668 MHz.
Jeste ok temp. trenutno, ali zašto ne mogu da kontrolišem broj obrtaja kad i kako ja to hoću… Trenutno je u sobi oko 16 celzijusa, šta ću kad bude bilo 36 :slight_smile:

Probaj sa coolbits 4 pa javi sta je bilo…

Sa 4 dobijem samo kontrolu ventilatora, koja podjednako ne reaguje na promenu. No nema veze, to je možda to mog drajvera koji koristim (290.10).

Bilo bi dobro da u gornji tutorial uključiš i OC kartice, promeniš naslov teme, pa da to bude jedna celina o Coolbits mogućnostima. :wink:

Imam i ja isti drajver pa nemam OC… ti linux drajveri nikad ne znaš šta te čeka… (u poverenju nisam ovo rekao :wink: )