Problem sa ikonama.

Imam taj jedan problem sa ikonicama :slight_smile: Instalirao sam XFeanza temu ali nece da se aplicira na sve ikonice. Ima dosta onih koje su se “primile”, ali zato mi je npr Desktop ikonica ostala kao sa stare Gnome teme, kao i Filesystems i Trash. Nije da je sad neki ne znam koliki problem ali me nervira :slight_smile:

Debian Sid, XFCE 4.8, i Thunar 1.6.3

Može link odakle si skidao xfeanza ikonice ::slight_smile: .

Ako je to ovo:

http://xfce-look.org/content/show.php/XFaenza?content=157115&PHPSESSID=5e63f49a9051b7f9d609461d80693dc4

Treba da imaš prvo feanza instalirane, pa tek onda i xfeanza.

Treba obrisati i keš. Ovo se dešava i na KDE-u. Putanja na Xfce-u bi bila nešto slično:

/usr/share/icons/elementary-xfce/icon-theme.cache

Ne zapazih :connie_pumpkinsmile: , jel nisi apgrejdovao XFCE na 4.10 ili je tipo ::slight_smile: ?

Ne znam, kod mene odmah ih prima u openbox preko lxapperiance, i za thunar, kao i kad pustim nemo da ih prikazuje na Desktop.

[ATTACH]1598.IPB[/ATTACH] [ATTACH]1599.IPB[/ATTACH] [ATTACH]1600.IPB[/ATTACH]

Mogu da instaliram i xfce da vidim ima li bug neki, ako već ne rešiš? :slight_smile:

Evo i iz raw xfce 4.10, menja ih OK

[ATTACH]1601.IPB[/ATTACH]

[font=helvetica][background=rgb(252, 254, 255)]Ne zapazih [/background][/font] :connie_pumpkinsmile:[font=helvetica][background=rgb(252, 254, 255)] , jel nisi apgrejdovao XFCE na 4.10 ili je tipo [/background][/font] ::)[font=helvetica][background=rgb(252, 254, 255)] ?[/background][/font]

Tipo? :slight_smile: Nisam upgrade na 4.10 :slight_smile:

[font=helvetica][background=rgb(252, 254, 255)]Treba obrisati i keš. Ovo se dešava i na KDE-u. Putanja na Xfce-u bi bila nešto slično:[/background][/font]

[font=helvetica][background=rgb(252, 254, 255)]/usr/share/icons/elementary-xfce/icon-theme.cache[/background][/font]

Kes sam obrisao ali nista se ne menja.

http://imageshack.us/photo/my-images/543/screenshot0529201303295.png/
http://imageshack.us/photo/my-images/28/screenshot0529201303294.png/

@ dvajedan ne moras toliko da se cimas, valjda cu uspeti nekako da namestim :slight_smile: Ali hvala vam u svakom slucaju :slight_smile:

Cimanje nije ni malo, to je sve synaptic na klikete klik, logout/login i olala :). I već sam ga obrisao :connie_pumpkinsmile: .

Očekivao sam da je bug neki, ali ga nisam zatekao :1: .

Kadar nevera, sad update-ovah xfce na 4.10 i nista ;/

Oću i ja taj bug :connie_pumpkinsmile: . Ako možeš proceduru da opišeš, tipa: skunuo sam ovo i ovo odavde i u ubacio tamo i tu, itd. Možda ne radimo isto ::slight_smile: .

Kontam da si ubacio foldere Faenza i XFaenza u ~/.icons/ ?

:smiley:
Veruj mi neces :stuck_out_tongue: Yup, prebacio ih tu, probao u /usr/share/icons ni tamo nece, izbrisao pa drag and drop, ponovo nece. Ti? Odakle skidas ikonice? Imas repo ili? :slight_smile:

Ne, sa gornjeg linka ::slight_smile: , skineš Feanza raspakuješ pa ubaciš, skineš XFeanza raspakuješ pa ubaciš - i šljaka :).

Ova komata dva :slight_smile:

http://faenza-icon-theme.googlecode.com/files/faenza-icon-theme_1.3.zip
http://xfce-look.org/CONTENT/content-files/157115-XFaenza.tar.gz

Okeeeeeee, mi skuzi :smiley: Bug je u mom mozgicu :wink:

Avanti pronto bugzilla :smiley: