Problem sa internetom nakon zamene MB

pre otprilike 2 godine drugar mi instalirao linux mint na komp i od tada mogu slobodno da kazem da sam zarazen. nisam puno radio na njemu posto je posle pola godine crkla maticna, ja sad oko nove godine zamenim maticnu, upalim ga, radi. ali nece na internet. drugar u medjuvremenu otisao da radi u englesku i pitaj boga kad ce se vrne back. nekako stupim u kontakt sa njim, kaze terminal ifconfig ja ukucao ali i dalje nece.ovo je slika sa njegovog kompa. meni ocita samo sto je pod tackom eth0, a ovo pod tackom lo wlan0 uopste nemam. blokirao sam sa znanje, kako dalje?

12463797_10205625934543290_1243849164_n.jpg

Prvi put cujem da sistem moze da radi kad mu se promeni maticna…ne bih ja tu eksperimentisao, nego lepo download mint pa onda dd komanda narezes na usb pa lepo instaliras ko covek, pa posle trazi help ako ne radi, ali mora da radi.

e da zaboravih da kazem da na istom imam i widows koji kada ga podignem umesto linuxa bez problema ide na net

Pozdrav i dobrodosao :slight_smile:

Kako nam pomaze slika tvog druga? :smiley:
Nisi napisao ni jednu korisnu informaciju.
Prvo, koja maticna? (nova)

@steve schnaps

Da se nadovežem na @gagiD, daj ispis sledećih komandi sa tvoje mašine:

sudo ifconfig lspci | grep Ethernet sudo route cat /etc/network/interfaces


Ako postoje neophodni drajveri u kernelu, i eventualno neophodni firmware paketi, možeš da menjaš praktično svaki deo mašine.
Čak i da seliš instalaciju sa jedne na drugu. :slight_smile:

Primera radi:

  1. Ja sam bez ikakvih problema izvadio hdd sa 32bit Debianom iz jedne i prebacio u drugu mahinu. Jedino je trebalo deinstalirati nVidia drajver i rekonfigurisati X ( tj. obrisati xorg.conf ).

Mašina 1: Athlon II ( AM3 ), Gigabyte ploča, nVidia 6150 grafika.
Mašina 2: Athlon XP, Asus ploča, Radeon 9600Pro. :slight_smile:

  1. Slična priča, samo TRIOS 64bit u pitanju, i kloniranje hdd-a sa ^Mašine1, na: Xeon E5440, Asus ploča, nVidia 9600GT.

dakle hajde da krenemo iz pocetka, imam sve vreme ovoga sveta, proslost stavljam na hdd. jbg ako 200 gb nije dovoljno dokupicemo jos neki hdd. stara maticna je bila asus m3a, nova je asrock n68c-gs4 fx. potpuno nova, nekoristena, kupljena u prodavnici. 2 harda, procesor, dvd rezac, napajanje su stari, ispis komandi je:

2016-01-07 10.57.09.jpg 2016-01-07 11.04.28.jpg 2016-01-07 11.05.03.jpg 2016-01-07 11.06.33.jpg 2016-01-07 11.07.30.jpg 2016-01-07 11.07.41.jpg

jbg sad vidim da su 5ta i 6ta slike iste. zanemarite jednu od te dve.poz

“lspci | grep Ethernet”
Prava crta, ne kosa crta

Još jedna ispravka, progutao si razmak nakon “cat”. Treba:

cat /etc/network/interfaces

ovo je ogovor na prvo pitanje a sutra odgovor i za drugo. hvala. poz

20160107_225048.jpg

Dodaj i od:

lspci -k -s 01:00.0

e evo i na sledeca dva pitanja odgovori

2016-01-08 13.28.43.jpg

Možda bude moralo “lspci” sa sudo
Možda i rezultat od ‘lspci -v’
Zanimljivo mi da nema eth0, deluje mi kao problen u /etc/network/interfaces, znacemo nakon cat-a

Sad videh da ti ne nalazi /etc/network/interfaces, čudno
Sta ti kaže ‘dmesg’?

prvi put kada sam ukucao cat /etc… ukucao sam pogresno. nakon toga sam se ispravio. ne znam da li si to primetio?

@steve schnaps
Pošto si nov u svetu linuxa, nekoliko saveta…prvo, bezveze je da kačiš slike, daleko je efikasnije i preglednije da ispis iz terminala prenosiš u poruku pomoću copy/paste.
Dakle, probaj ovako (sada ću ja da okačim sliku na kojoj se to vidi bolje…) selektuješ levim tasterom miša ono što hoćeš da kopiraš, pa na selektovani text desni klik, opcija copy, i onda to što si iskopirao uneseš kao običan txt u poruku…možeš i ovako:

[email protected]:~/Desktop$ cat /etc/network/interfaces

The loopback network interface

auto lo
iface lo inet loopback
[email protected]:~/Desktop$

Probaj slobodno u ovoj temi, ispravićemo poruke ako nešto ne bude valjalo :slight_smile:
Screenshot - 01082016 - 09:12:15 PM.png

@Dragan
Ja koliko sam razumeo,on ne može na net iz linuxa samo iz windowsa.Slika ispise pa šalje iz windowsa s njegovog ili s drugog računara.
Možda da iskopira ispise ,sačuva na fleš pa onda da šalje preko njegovog windowsa.

@steve schnaps
Što se tiče kačenja slika, kada je potrebno/želiš da ih kačiš ovde uz poruke…opet je daleko efikasnije da koristiš program baš za tu namenu, umesto da se mučiš da škljocaš ručno…verovatno si telefonom slikao prethodne slike, pa prebacivao u računar…nepotrebno :slight_smile:
Program se u Mintu nalazi verovatno u
Mint Menu > All applications > Accessories > Take Screenshot
…ili na sličnoj lokaciji…potraži, startuj program, pa malo vežbaj…ne košta ništa :slight_smile:

Da, znam to, ali saveti su generalne prirode…usput, slike su mu prilično mutne, a i txt zauzima manje mesta na flešu :slight_smile:

Svaka ti je na mestu :slight_smile: