[REŠENO] OpenOffice 3.5

Kako instalirati OpenOffice 3.5 na KDE Mint, umesto LibreOffice 3.3.
Da li je to uopšte moguće?

Pozdrav !!

OpenOffice ili LibreOffice?
LibO najnovija verzija je 3.5.2

Mislio sam OpenOffice 3.5.

LOL pa čovek je i napisao da oće OO a ne LO :23:

Pa znam, ali koliko sam gledao OOo 3.5 ne postoji, poslednja verzija je 3.3.0… Zato sam pitao :23:

Vezano za temu, ja koristim dev-verziju 3.4.0 (build 9583)…stabilna je 3.3.0, za sada…

Inače, od kada je OO prebačen na Apache, LO fork je, po meni, izgubio svaki smisao.

Canonical je takvim forsiranjem LO samo pokazao da svaka kompanija, čim dovoljno poraste, postaje zla :23:

Da ne ostane neodgovoreno, a mrzi me da prekucavam…dobro uputstvo za ovo što hoćeš da uradiš, imaš na
http://www.fossapps.com/2011/12/01/how-to-install-openoffice-in-ubuntu-11-10/

Usput, ne daj da te zbune brojevi verzija…ooorg 3.3.0 je funkcionalno isti kao i LO verzija 3.5.2

Jao, a ja sam ukapirao da čovek ima OOo 3.3.0, a hoće 3.5… :slight_smile:

Gotovo, šljaka.

Živ bio… idemo u nove radne pobede i probleme :slight_smile: