Sam se diskonektuje sa interneta!

Naime, radi se o sledećem problemu. Kada udjem u Linux Mint, sve lepo radi, naravno i i nternet. Mđutim, posle nekoliko minuta rada, sam se diskonektuje sa neta i ne mogu da se konektujem. Tek posle restarta. Desava se i to da radi net jedno 15ak minuta, dok sam u Google Chrome, i cim zatvorim Chrome, opet se diskonektuje sa neta.

To mi se desava od kada sam reinstalirao Linux Mint. Koristim kablovski internet, i namesio sam u Network settings oppp konekciju da mi se automatksi konektuje,. Sve je radilo super do pre nekoliko dana, kad je nastao taj problem.

Da li neko može da mi pomogne, šta da radim? Da li možda reinstalacija drajvera za mrežnu ili tako nešto?

Unapred hvala svima!!!

Jel si proverio podešavanja u ruteru?

Koristim kablovski internet, tako da mi kabal ide direknto u komp, nema rutera. Čudno mi je jer je, kad sam prvi put instalirao Mint, sve radilo super, bez greške. Kada sam reinstalirao, posle nekog vremena pojavi se ovo.

Jel povezan internet sa USB ili LAN kablom?

LAN kabal je u pitanju.

Какав (илити који) кабловски интернет и каква oppp конекција?

KBC net je u pitanju, a konekciju u Linuxu sam samo dodao pod karticom DSL, uneo user name i pass, i namestio da se konektuje automatski i to je to.

Jel si probao resetovanje posto udjes u linux?

Ja sam imao isti problem… resio sam ga tako …u stvari nisam ga resio…samo resetujem modem (izvuces kabl od napajanja na par sekundi, i vratis) i net proradi… Problem se sam odklonio posle izvesnog vremena… Verovatno nekim updatom…

Kad udjes u linux i kad ti se to desi da ostanes bez neta…pogledaj molim te u terminalu sta ti kaze komanda

ifconfig -a

Na primer ja nisam uopste imao IP adresu… pa sam resetovanjem modema dobijao novu…

Uopste nemora da je problem do linuxa…jer sam u to vreme imao i win7 i u njemu sam isto imao problem ovog tipa…

Ако сам добро разумео, овде и нема модема него долази само кабл који иде у мрежну.

Да ли веза прекида и ако не сурфујеш, нарочито ако користиш још нешто осим хромета?

Da, nemam modem, da ponovim, kabal dolazi direktno u mreznu.
To mi se desava i kada nisam na netu, tipa radim po kompu, svrljam po folderima…i samo od jednom nema neta, pokazuje da je diskonektovan, i kada hocu da se rekonektujem, nema mi te opcije kada kliknem na ikonicu koja predstavlja konekciju na net, dole kod sata.

Sada je totalno ugasio. Kada sam isao na upgrade, ponudio mi je neki update, svega nekoliko KB-a i instalirao je naravno i rekao je da se update primeniti posle restarta. Restartovao sam komp, i od tada ne moze uopste da se konektuje na net.

Sta sada da radim, ima li neko resenje?:connie_crazyperson: