Savet za podesavanja nakon instalacije

Dakle, instalirao sam Mint 13 Maya - Cinnamon pre nesto manje od 24h :playboy: i sada me zanima kako podesiti (i koje) Repositories?
Jos jedna stvar koja mi se desava jeste da prilikom boot-ovanja sistema uopste ne pokazuje Boot Screen (znaci samo crn ekran i odjednom puf kompletno DE ucitano). Ne smeta mi sto je tako, samo pitam da li je sve u redu?

Unapred hvala na odgovoru.

Све је ОК ако је то једини ОС на систему, диже се то је најбитније. Репозиторијуме не дирај, само подеси на маин сервер да довлачи упдате, ако хоћеш новости од Минт 14, означи му бацкпорт репозиторијум

http://blog.linuxmint.com/?p=2225

To za boot ekran može da se sredi, mada lično ja to ne čačkam, jer me ne zanima slika, ionako stisnem F1 da mi lista procese koje učitava. Inače tako je kod svakoga za boot, crni ekran i odjednom u sistemu ili login promt-u.

Imam i ja takav problem sa Linux Mint 14 cinammon, za sad nisam uspeo da rešim.

Prilikom boot OS-a crni ekran a posle toga normalno login screen. Meni lično ne smeta ništa ali možda ima rešenje i za to. Pokušavao sam sa druge grafičke karte i drajvere misleći da je zbog toga ali opet isto, tako da što se toga tiče probao sam. :slight_smile:

@Miloš
Nemas nikakav problem
Ajde uradi u terminalu i rezultat postavi ovde u code tagove

cat /etc/default/grub

Evo rezultati.

[code]GRUB_CMDLINE_LINUX=""

Uncomment to enable BadRAM filtering, modify to suit your needs

This works with Linux (no patch required) and with any kernel that obtains

the memory map information from GRUB (GNU Mach, kernel of FreeBSD …)

#GRUB_BADRAM=“0x01234567,0xfefefefe,0x89abcdef,0xefefefef”

Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=console

The resolution used on graphical terminal

note that you can use only modes which your graphic card supports via VBE

you can see them in real GRUB with the command `vbeinfo’

#GRUB_GFXMODE=640x480

Uncomment if you don’t want GRUB to pass “root=UUID=xxx” parameter to Linux

#GRUB_DISABLE_LINUX_UUID=true

Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_RECOVERY=“true”

Uncomment to get a beep at grub start

#GRUB_INIT_TUNE=“480 440 1”[/code]

Obrišeš ove tarabe i eto ti boot :slight_smile:

[code][email protected]:~$ cat /etc/default/grub

If you change this file, run ‘update-grub’ afterwards to update

/boot/grub/grub.cfg.

For full documentation of the options in this file, see:

info -f grub -n ‘Simple configuration’

GRUB_DEFAULT=“0”
#GRUB_HIDDEN_TIMEOUT=“0”
GRUB_HIDDEN_TIMEOUT_QUIET=“true”
GRUB_TIMEOUT=“20”
GRUB_DISTRIBUTOR="lsb_release -i -s 2> /dev/null || echo Debian"
GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
GRUB_CMDLINE_LINUX=""
GRUB_BACKGROUND="/home/dragan/Pictures/The_Next_Step_boot.jpg"

Uncomment to enable BadRAM filtering, modify to suit your needs

This works with Linux (no patch required) and with any kernel that obtains

the memory map information from GRUB (GNU Mach, kernel of FreeBSD …)

#GRUB_BADRAM=“0x01234567,0xfefefefe,0x89abcdef,0xefefefef”

Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=“console”

The resolution used on graphical terminal

note that you can use only modes which your graphic card supports via VBE

you can see them in real GRUB with the command `vbeinfo’

GRUB_GFXMODE=“[email protected]

GRUB_GFXPAYLOAD_LINUX=1680x1050

Uncomment if you don’t want GRUB to pass “root=UUID=xxx” parameter to Linux

#GRUB_DISABLE_LINUX_UUID=“true”

Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_RECOVERY=“true”

Uncomment to get a beep at grub start

#GRUB_INIT_TUNE=“480 440 1”
[email protected]:~$ [/code]

/home/dragan/Pictures/The_Next_Step_boot.jpg - ovo ti je adresa kod mene grub slicice podloge 640x360 ime negde tacno koje dimenzije treba ali tu je negde
Znaci iskopiraj ovo moje ili sam dodavaj

sudo gedit /etc/default/grub

izmenjaj, zapamti

sudo update-grub

restart masine

Ok, kopiranjem tvojih podataka sam dobio boot screen, pošto imam na drugi hdd win7 pita me:

  1. Da pokrenem cinammon
  2. Pokrenuti cinammon u recovery mod

i da li hoću da bootuje od drugi hdd win7. To je rešeno i ok.

Sad imam na ovu adresu npr sliku za boot:

[font=helvetica][size=3][background=rgb(255, 253, 250)]/home/milos/Pictures/milos.jpg[/background][/size][/font]
[font=helvetica][size=3][background=rgb(255, 253, 250)]Kako to da ubacim da se bude pojavljivalo prilikom učitavanja Mint-a? Da li mora neka fiksna rezolucija slike ili ne?[/background][/size][/font]

ovo ti je adresa kod mene grub slicice podloge 640x360 ime negde tacno koje dimenzije treba ali tu je negde

Samo da se ubacim sa jednim objasnjenjem.
Slika koju upisujes u “/etc/default/grub”, ( [size=2]GRUB_BACKGROUND[/size][size=2]=[/size][size=2]"/home/dragan/Pictures/The_Next_Step_boot.jpg" ), [/size]kao sto je @dragan99 napisao, je samo pozadina Grub menija. Onog menija gde biras koji OS da se podigne.
A animacija prilikom samog podizanja Mint-a, kao i linuksa generalno se zove Boot Splash.
Pa sad, sta zelis da promenis, pozadinu Grub-a ili Splash? :slight_smile:

@dragan99
Mislim da ne postoji ogranicenje rezolucije slike za pozadinu Grub-a. Meni je njegova rezolucija 1024x768, kao i rezolucija pozadine. Znaci i jedna i druga su 1024x768.

[font=helvetica][size=3][background=rgb(255, 253, 250)]Splash… [/background][/size][/font] :slight_smile: Jer mi je posle boot menija crni ekran sve do login prozora?

Da li ti je trenutno ovakav splash?
http://www.linuxmint…ood.pngI
Da slucajno nemas Nvidia grafiku? I instalirane drajvere za istu, naravno?

Mozda sad ne postoji ali je postojalo, ja se drzim toga, ako zguta i vecu rezoluciju super ne moram da se zezam sa smanjivanjem.

640x480 pixels in size; only have 14 colours at most …

Nije, nemam nikakav Splash… Imam nVidia 8400GS, a za driver ne mogu da garantujem koliko sam video sam linux je instalirao driver, sad ću da pogledam…

Mislim da je driver instaliran kako treba… Evo slike ekrana:

http://www.dodaj.rs/f/1x/wR/4zZZZQHq/snimak-ekrana-sa-2012-12.png

Mozda sad ne postoji ali je postojalo, ja se drzim toga, ako zguta i vecu rezoluciju super ne moram da se zezam sa smanjivanjem.

640x480 pixels in size; only have 14 colours at most …

Moju 1680x1050 sigurno ne moze da proguta u grubu, probao

@dragan99
U tom slucaju da se ispravim, licno provereno u Mint 13 i 14, vazi da za Grub koji uz njih dolazi nema ogranicenja rezolucije pozadine! :slight_smile: ( barem ne do 1024x768 ) :smiley:
@Milos
Ne bi trebalo, nego ce mozda zahtevati dodatan korak, ali otom potom.
Za pocetak mi jos jednom izlistaj sadrzaj “/etc/default/grub”

Evo opet.

# If you change this file, run 'update-grub' afterwards to update
# /boot/grub/grub.cfg.
# For full documentation of the options in this file, see:
#   info -f grub -n 'Simple configuration'
GRUB_DEFAULT="0"
#GRUB_HIDDEN_TIMEOUT="0"
GRUB_HIDDEN_TIMEOUT_QUIET="true"
GRUB_TIMEOUT="20"
GRUB_DISTRIBUTOR="`lsb_release -i -s 2> /dev/null || echo Debian`"
GRUB_CMDLINE_LINUX_DEFAULT="quiet splash"
GRUB_CMDLINE_LINUX=""
GRUB_BACKGROUND="/home/milos/Pictures/milos.jpg"
# Uncomment to enable BadRAM filtering, modify to suit your needs
# This works with Linux (no patch required) and with any kernel that obtains
# the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...)
#GRUB_BADRAM="0x01234567,0xfefefefe,0x89abcdef,0xefefefef"
# Uncomment to disable graphical terminal (grub-pc only)
#GRUB_TERMINAL="console"
# The resolution used on graphical terminal
# note that you can use only modes which your graphic card supports via VBE
# you can see them in real GRUB with the command `vbeinfo'
# GRUB_GFXMODE="[email protected]"
# GRUB_GFXPAYLOAD_LINUX=1680x1050
# Uncomment if you don't want GRUB to pass "root=UUID=xxx" parameter to Linux
#GRUB_DISABLE_LINUX_UUID="true"
# Uncomment to disable generation of recovery mode menu entries
#GRUB_DISABLE_RECOVERY="true"
# Uncomment to get a beep at grub start
#GRUB_INIT_TUNE="480 440 1"

Ok.
Sad, utvrdi jer instaliran driver za grafiku ili ne. Idu u Software Sources, pa Additional Drivers tab, pa tu vidi sta je istalirano. Ukoliko nije Nvidia, nego Open Source driver, instaliraj Nvidia Current.
I reci mi, koja ti je default rezolucija monitora? :slight_smile:

http://www.dodaj.rs/f/1x/wR/4zZZZQHq/snimak-ekrana-sa-2012-12.png Evo koji je driver.

A rezolucija monitora je 1440x900 Samsung 943NW :slight_smile: