Skype nema zvuka

Imam instaliran skype i pulseaudio, ali nemam zvuk na skype. Youtube radi normalno. Da li vi imate neko resenje?

Meni je problem Skype pravio za mikrofon, imao sam instalirana 2 razlicita drajvera (video mi je 2 mikrofona iako fizicki imam samo 1 - laptop je u pitanju), promenio sam default mic i sve radi 1:1…
moguce da je i kod tebe slican problem sa zvucnom/muzickom karticom…

pavucontrol paket instaliraj ako nemas instaliran i probaj tu da podesis.

Sad sam dobio zvuk :yahoo: . Hvala muzicar. Samo jos da podesim nekako kvalitet posto je jako los i isprekidan, pa ce biti odlicno.

“gedit /etc/pulse/default.pa”, change “load-module module-udev-detect” by “load-module module-udev-detect tsched=0”.
Then reboot.
Worked for me.

Hvala Sioux sad radi.

Nema na cemu sluzimo narodu.To je stari poznati problem sa pulse i skype-om, zato ja umesto pulseaudio koristim alsu i nemam problema :music:

Važno je da ova fora radi. U svakom slučaju mora prvo da se poigra sa pavucontrol, što je u mom slučaju bilo dovoljno, nisam imao taj dodatni problem sa pucketanjem ili isprekidanim zvukom.

Posle gore navedenog resenja, zvuk i video na Youtube je bio isprekidan. To sam resio tako sto sam sve vratio na prvobitna podesavanja a zatim sam isao

sudo gedit /usr/share/applications/skype.desktop

pa sam tu zamenio jednu liniju sa

Exec=PULSE_LATENCY_MSEC=30 skype %U
sad sve radi.

Od kada se pojavio pulse , ja sam furao mandrivu (ili mandrake), gde je prvo i primenjen, godinama sam ga isključivao i vraćao na čistu alsa-u. A sećam se i alse pa sam opet neko vreme zbog quake3 vraćao na OSS. Sada već neko vreme ne diram pulse jer sve može da se podesi. Sazreo mali…