Skype problem sa konekcijom

Ima li jos neko problema sa Skype-om ? Ma mintu nece da se konektuje a na winu radi normalno

probaj sa novom verzijom 4.3

meni od jutros ne radi ova stara 4.2 ista slika

to je to! tnx!

Ni na windows-u više ne radi stara verzija… od jutros me komšije saleću sa svih strana ne radi im Skype…:smiley:

Mora najnovija verzija posto su pogasili sve stare, takodje da bi Skype radio pod Linuxom obavezan je Pulseaudio posto vise nema podrsku za Alsu, ja sam trenutno na adaptaciji na Pulseaudio posto sam do sad na Debian nonstop furao samo Alsu

imam problem sa novom verzijom skypea neće da se pokrene
kad ukucam u terminalu

skype

izbaci

Aborted (језгрени избачај)

šta da radim
grafička mi je nvidia FX5200
a drajveri nouveau

@ MIKULINO Probaj ovo… Idi u Synaptic, pa u Edit, a onda tu klikni Fix Broken Packages… Mislim da će ti to rešiti problem, jer prilikom instalacije Skype ne instaliraju se neki neophodni, zavisni paketi…

ili u terminal kucaj

sudo apt-get -f install

@ MIKULINO Jesi li rešio problem sa Skype-om?

nisam uspeo ništa da uradim
verovatno ću morati da instaliram nvidia drajvere da bi mi proradio skajp
googlao sam i otkrio da do nekle problem pravi i procesor koji imam
AMD Athlon™ XP 2500+
i agp grafika geforce FX 5200

ovo mi govori da spremam pare za novu konfiguraciju koju odavno planiram da kupim

Pogledaj ovde, ima nekoliko resenja :slight_smile:

http://community.skype.com/t5/Linux/Skype-4-3-crash-on-ubuntu-14-04/td-p/3219892

Za pocetak samo makni ili preimenuj ~/.Skype folder… :slight_smile:

@ Ćofi
hvala na linku
donekle pomoglo ali skajp nisam uspeo da pokrenem

Za pocetak samo makni ili preimenuj ~/.Skype folder…
to sam uradio kad sam instalirao skype 4.3

probao sam sledeće skinuto sa Skipe foruma

Create core dump:
gdb skype
run
[wait for the crash to happen]
generate-core-file
quit
y
dobio sam sledeće

(gdb) run
Starting program: /usr/bin/skype
[Thread debugging using libthread_db enabled]
Using host libthread_db library “/lib/i386-linux-gnu/libthread_db.so.1”.
[New Thread 0xb0c89b40 (LWP 4389)]
[New Thread 0xb02ffb40 (LWP 4392)]
[New Thread 0xaf8ffb40 (LWP 4394)]
[New Thread 0xaf0feb40 (LWP 4396)]
[New Thread 0xae8fdb40 (LWP 4397)]
[New Thread 0xae0fcb40 (LWP 4398)]
[New Thread 0xad8fbb40 (LWP 4399)]
[New Thread 0xad0fab40 (LWP 4400)]
[New Thread 0xac8f9b40 (LWP 4401)]
[New Thread 0xac0f8b40 (LWP 4402)]
[New Thread 0xab8f7b40 (LWP 4403)]
[New Thread 0xab0f6b40 (LWP 4404)]

Program received signal SIGILL, Illegal instruction.
[Switching to Thread 0xae0fcb40 (LWP 4398)]
0x80c27912 in ?? ()
(gdb)
šta da radim dalje

Izgleda da mu fale SSE2 instrukcije ( tvoj Athlon ih nema ), no nije sigurno/potvrdjeno… M$ boranija u svakom slucaju… ::slight_smile:

Ma nije moguće da glupa aplikacija vrednuje SSEx iz procesora!?!?!

o5 majkrosoft pravi probleme sad i skype ne mogu da koristim zbog nekog SSEx instrukcija
znači neko vreme bez skajpa

XP 2500+

Odavno vreme bilo za novi procesor.