Skype problemi opet

Jučerašnji update je potpuno upropastio skajp. Na dva računara imam problem.

Na jednom je Ubuntu 14.04, na drugom Ubuntu MATE 16.04. Moguće da je problem na relaciji sa compizom.

Problemi ukratko kada se otvori prozor ne prikazuje njegov sadržaj već pozadinu proyora iza. Kada uradim minimize i vratim taj prozor prikaže sadržaj. Prozor ne reaguje. Ne mogu da zatvorim prozor, da ga spustim u tray. Ne mogu da izađem iz skajpa, moram da ubijam proces.

Jel ima još neko problema? Ne bih pogledao ovaj skajp, ali mi nažalost treba zbog klijenata.

Zašto ne bi probao da vratiš staru verziju?

Ja imam 4.3.0.37 i lepo radi na TRIOSuuu a imao sam Skype for Linux Alpha ali to odavno nije više podržano

4.3.0.37 je dobar jer je native aplikacija. Ali sa njom imam problema, jer je nepodržana i kao da protokol sam ne radi više kako treba. Ne mogu da uspostavim vezu u pozivu, prekida mi grupni poziv itd…

Namerno su ga ugasili. A još jedna stvar je da ne možeš da ga instaliraš više. Nema ga u repozitorijumima. Našao sam .deb fajl i to nije problem već ovo gore.

Uglavnom za aktuelnu verziju skajpa sam ustanovio problem. Ako je čekirana opcija start minimized, aplikacija se pogubi. Tačnije aplikacija se ponaša kao da je minimizovana iako je prozor prikazan. Ako kliknem na open open skype na tray ikoni, sve se vraća u normalu.

Frustrirajuće ali to je neko rešenje trenutno. Nadam se da će ispraviti. Ne polažem velike nade, ali se nadam. :slight_smile:

Koliko sam skapirao, bio sam na Sinergiji, da se prestaje sa skajpom i prelaze na Teams u Microsoftu

To nema nikakvog smisla, sem ako neće da eliminišu obične korisnike iz priče potpuno. Dakle ne biznis već pojedinačne korisnike.

Kod mene na TRIOS-u Skype for Linux - verzija 8.9.0.1 radi sasvim lepo.

Jel ti se podiže sa sistemom i minimizovano?

Ne. U Skype-u sam isključio opciju da se automatski podiže sa sistemom. Samo pri prvom pokretanju se otvori providan prozor Skype-a
normalne veličine. Dole na panelu sa desne strane uradim desni klik na njegovu ikonicu i kliknem na opciju - otvori Skype. Posle toga normalno
radi na jedan klik i otvaranje i zatvaranje istog. Nadam se da sam dobro objasnio kako kod mene radi. :slight_smile:

Upravo tako je i kod mene. Kako sam napisao u ranijim postovima.

To „normalno“ nije normalno jer ima taj bag. :slight_smile:

Jel ti možda uključen compiz?

Nije uključen.

Mislio sam da je bag na relaciji sa compizom, jer mi se to dešava na laptopu gde je Ubuntu 14.04 i na desktopu gde je Ubuntu MATE 16.04 sa uključenim compizom.

@melhisedek jesi probao da pokrenes iz terminala, mozda ti fali neka biblioteka?

Sve je u redu. Ne fali ništa.

@SickDope Nisam probao.
@Cvetan Imam instaliran Ubuntu - Mate 17.10 i tu Skype ( ista verzija kao na TRIOS -u ) radi kako treba bez i sa uključenim compiz-om.

Meni se startuje sa sistemom, TRIOS, ali ne smeta te i nisam gledao da li je bug :slight_smile:

Sad vidim da se to dešava kada mi ostane skype startovan kada restartujem i kada gasim. Kada sam izašao prilikom starta se nije startovao. Tako je na TRIOS-u…

Nisam ja ni rekao da mi smeta kako Skype radi na TRIOS - u. Važno mi je da on radi. Klik više nije problem, ali da mi ripa na monitor
pri svakom podizanju sistema malo je iritirajuće, te sam zbog toga isključio opciju da se automatski podiže sa sistemom.
Da ne bi bilo zabune ovde je reč o Skype - u najnovije verzije za linux - 8.9.0.1 :wink:

Stigla nova verzija Skype-a za linux 8.10.0.4 , ali na žalost ništa se nije promenilo u odnosu na predhodnu :confused:

Kod mene konačno proradio, pre je samo otvaralo prozor sa belom pozadinom.

Screenshot_2017-11-11_21-33-11.jpg