Монитор "трепће" ...

После данашње надоградње система, Wheezy, монитор ради 8-10 сек. па се угаси 1-2 сек. Систем је инсталиран чим је објављен, и до сада је све било у реду. Нисам довољно обратио пажњу, који су пакети, видео сам само, да је било у вези кернела, после доградње, уследио је рестарт, а онда изненађење… Сада сам на [font=helvetica][background=rgb(252, 254, 255)]Waldorf-u[/background][/font] и видим да и он има доградњу: linux-image-3.2.0-4 amd64, libmtp-common, libmtp9 i linux-libc-dev …
Графичка је [font=helvetica][background=rgb(252, 254, 255)]GeForce 6200 AGP, а на истом рачунару имам инсталиране системе: Минт 13 (3.2.0-38), Лубунту 13.04 (3.8.0-12) и бар за сада, све ради добро…[/background][/font]
[font=helvetica][background=rgb(252, 254, 255)] Исто ми се догађало и на свим јесењим варијантама Минта 14 и Убунту-а 12.10, мислим да су кернели било 3.5.ххх, па сам мислио, да је престала подршка за старе графичке. Међутим, пробао сам Л/Убунту 13.04, и све ради, чак сам и компајлирао кернел на ЛМДЕ Минт-у са 3.2 на 3.8 и све је радило…[/background][/font]
[font=helvetica][background=rgb(252, 254, 255)] А онда , малочас, хладан туш…[/background][/font]

Jel se dešava i na drugim sistemima isto ili samo na Debianu?

Тренутно трепће само [font=helvetica][background=rgb(252, 254, 255)]Wheezy[/background][/font], али се плашим да урадим доградњу на [font=helvetica][background=rgb(252, 254, 255)]Waldorf-u, да не прођем исто. Иначе све системе које сам пробао, а да им је кернел од 3.5хх до 3.7хх, (Убунту 12.10, Минт 14, без обзира на окружење…) се понашају исто овако. Проблем је престао са 3.8хх, као што сам већ написао… Ово ме изненадило, пошто је 3.2 0-4, мислио сам, да сам овде потпуно безбедан. [/background][/font]

Mora da je neka frka sa grafikom. Onda najbolje da odradiš upgrade na 3.8.x na stabilnu varijantu ako ti to već rešava problem.

A da li koristis Nvidia drajver?
Ako da, ja sam imao problem, kad sam probao da instaliram 3.8 kernel na Mint 14, neku zbrku je napravio bas oko drajvera, vezano za integraciju u kernel, pa sam odustao. Doduse tome ce verovatno biti uzrok to sto ih nisam uklonio, pre nadogradnje na 3.8, al aj da napisem, mozda pomogne ako se nesto slicno desilo kod tebe… :slight_smile:
Drugim recima, ukloni drajver, restart, pa ga opet instaliraj…

Не, не корисвим нвидију, користим ноувеау…

Dobro tu je bio rewrite u nouveau[/url] upstream u to vreme zato te neki kerneli zezaju (ili ako hoćeš userspace ne odgovara baš za svaki čip) . Debianovi kerneli su mnogo pečovani, mislim da je za ovaj poslednji apdejt na 3.2.29 bekportovani drm delovi iz 3.4 kernela za intel ivy support pretežno, pa je [url=“http://womble.decadent.org.uk/blog/whats-in-the-linux-kernel-for-debian-70-wheezy-part-4.html”]to sad uletelo…

  • Backport drm and agp subsystems from Linux 3.4.29 (closes: #687442)
  • [x86] i915: Fixes freezes on Ivy Bridge (Closes: #689268)
  • nouveau: Support for newer nvidia chipsets (Closes: #690284)
  • radeon: Support for HD7000 ‘Southern Islands’ chips
  • [x86] drm/i915: add Ivy Bridge GT2 Server entries (Closes: #684767)
  • [x86] drm/i915: Close race between processing unpin task and queueing
    the flip

no, nebitno najbolje prijavi bug tj. navedi taj bug da ne valja baš za nouveau.

Za vraćanje na stari kernel ideš na snapshot na taj dan, a ako hoćeš 3.8 kernel trenutno imaš i u experimentalu.

Što se nvidia drajvera tiče za tu karticu (6200) ide 304.xx legacy drajver, znači ne ideš preko toga ::slight_smile: .

Nažalost vlasnički drajver je dosta kvalitetniji i bolji od generičkog OS drajvera. Ja godinama teram nvidia kartice pa ti govorim iz iskustva.

Nouveau većini pravi problem(bar sam ja naletao na slične probleme po netu). Skini sa nvidia sajta drajver i ručno ga instaliraj ili prati uputstvo koje sam napisao za instalaciju drajvera za stare grafike.