TRIOS OpenRC internal test :)

Hello De**an world:)

We invite all forum members to take active participation in internal testing TRIOS xfce live openrc versions, based on Debian Jessie/Testing.
Systemd has been removed to the greatest extent possible in this version …some elements, like udev and dbus, for now had to be left in, but in future versions they will be probably replaced by a suitable alternatives.

It is desirable to test as many different physical machines and configurations … desktops, laptops etc.
Of course, testing in VirtualBox / VMWare is also possible in full resolution (unlike many famous linux distributions :sarcastic: ) but the emphasis is on physical machines, due to test TRIOS OpenRC on real hardware.
Regarding the installation on hard drives in your computer…we recommend caution if you have already installed other OS, or data on that drive … the safest way is if you can take a separate hard disk for this test.

Restrictions:
Version that we offer for now is only for 64-bit architecture.
Aesthetic and skeleton settings …themes, backgrounds etc…are not completed in full, so in this part minor problems and bugs are possible, but at this point, the most important part is functionality of applications, hardware and other userspace elements.

  • This is not yet official release, so no links for download iso images will be made in public.
    The test period will not last long … maybe week at most, and after that we should officially announce TRIOS OpenRC

For contributors, download link is placed in their part of the forum.
For all other registered members: please send a private message to @Ćofi or @Dragan, and we will provide the link.

  • This is probably the first attempt of its kind in the Debian world after unprecedented resistance that systemd is produced, and is important as a proof of concept of freedom.
    Bugs and errors are very possible , some of the applications may not be possible to install , some of the existing may not work as they should, but that’s the price of freedom at the moment. We hope that the situation will change for the better in the near future.
    We tried as much as we can… please help us so we help Debian to become a universal operating system again…free for all, not just for intruders :wink:

Thank you :slight_smile:

Pozivamo sve zainteresovane članove foruma da uzmu aktivno učešće u internom testiranju TRIOS xfce live OpenRC verzije, zasnovane na Debian testingu.
Iz ove verzije uklonjen je systemd u najvećoj mogućoj meri…elementi kao što je udev i dbus su za sada morali biti ostavljeni, ali će i oni u narednim verzijama biti zamenjeni odgovarajućim alternativama.

Poželjno je da se testira na što više različitih fizičkih mašina i konfiguracija … desktop, laptop itd
Testiranje u VirtualBox/VMWare je takođe moguće u punoj rezoluciji (za razliku od mnogih poznatih distribucija :sarcastic: ) ali je naglasak na fizičkim mašinama, zbog boljeg uočavanja ponašanja TRIOS-a u realnim uslovima.
Što se tiče instalacije na hard diskove na vašim računarima, savetujemo oprez ukoliko već imate instaliran neki OS na tom disku…najbolje je ako imate mogućnost da odvojite poseban hard disk za tu namenu.

Ograničenja:

  • Verzija koju nudimo za sada je samo za 64-bitnu arhitekturu.
  • Estetska i skeleton podešavanja…teme, pozadine itd…nisu završena u potpunosti, tako da su u tom delu mogući sitni problemi i bubice, ali u ovom trenutku je najvažnija funkcionalnost …da li i kako rade svi programi, hardver i ostali elementi userspace dela sistema.
  • Ovo još uvek nije zvanično izdanje, tako da ni linkovi za preuzimanje iso slike neće biti javni.
    Test period neće trajati dugo…ako sve bude u granicama prihvatljivog, možda najviše nedelju dana, i nakon toga bi trebalo i zvanično da objavimo TRIOS OpenRC-
    Za saradnike će link biti postavljen u njihovom delu foruma, a ostale zainteresovane molimo da pošalju privatnu poruku @Ćofi ili @Dragan, kako bi mogli da im prosledimo link.
  • Imajte u vidu da je ovo verovatno prvi pokušaj ovakve vrste u debian svetu, posle neviđenih lomova koje je systemd proizveo, i da je kao takav značajan kao dokaz koncepta slobode. Greške su sasvim izvesne, neke od programa na koje ste možda navikli nećete moći da instalirate, neki od postojećih možda neće raditi kako treba, ali to je cena slobode u ovom trenutku. Nadamo se da će se stanje promeniti na bolje već u bliskoj budućnosti.
    Mi smo se trudili koliko je bilo u našoj moći…pomozite nam da pomognemo Debianu da ponovo postane univerzalan operativni sistem, slobodan za sve, a ne samo za uljeze :wink:

Hvala :slight_smile:


TRIOS Team

Hooray, will gladly test on two laptops and report back with full configuration and experience. I really appreciate all the efforts and hours you have put into this. Can’t express how much, but actions count more than words so, will do my part.

“[COLOR=rgb(40,40,40)]Bugs and errors are very possible , some of the applications may not be possible to install , some of the existing may not work as they should, but that’s the price of freedom at the moment. We hope that the situation will change for the better in the near future.
[COLOR=rgb(40,40,40)]We tried as much as we can… please help us so we can help Debian to become a universal operating system again…free for all, not just for intruders”
[COLOR=rgb(40,40,40)]… So true… The price of freedom is getting higher and higher those days, we are under attack in every aspect of our lives…

[COLOR=rgb(40,40,40)]@Dragan will send you a PM in a moment.

[COLOR=rgb(40,40,40)]Thanks again to all involved.

P.S. The forum settings currently wouldn’t allow me to send PM’s due to not having 20 posts.

Sorry for that…I will send you a link anyway :slight_smile:

Disclaimer:
We just discovered some permission problems in current iso…next build will start in few moments :slight_smile:

Koliko vam znači Live testiranje? Svakako da bih voleo da pomogne u razvoju TRIOS-a, ali problem je što posedujem jedan hard, na kome mi stoje svi bitni podaci, a uplašilo me ovo upozorenje, ne bih voleo da mi svi podaci odu u nepovrat. Što se tiče VB testiranjam, na mojoj mašini teško da bih mogao da dodelim dovoljno resursa, da bi mogao TRIOS da se instalira i da radi.

Is Live testing important for you guys? I have just one HDD so I can’t install it on HDD, because I’m not sure what gonna be with my files. VB also is not option, because I have an old machine.

For those who have allready downloaded the ISO and installed the system, use this script to fix permission issues:
[hr]
Ko je već skinuo ISO i instalirao sistem, evo skriptice za ispravku dozvola:

[ATTACH]3990.IPB[/ATTACH]

Unpack, and run it as root:
[hr]
Raspakujte i pokrenite je kao root:

chmod +x ./trios-a4-rc-fix-permissions.sh
sudo ./trios-a4-rc-fix-permissions.sh

:slight_smile:

@ubuntuser:

Nije kao na metalu, ali naravno da znači :slight_smile:

@ubuntuser
Svaki test znači…ako si voljan, testiraj kako i koliko možeš :slight_smile:

@mar1n3r0
Post number raised to 21, so you can send PM :slight_smile:

@Dragan Naravno da sam voljan… :smiley: Poslao PM, tako da očekujem link za preuzimanje… Izvinjavam se što doprinos nije veći, mislim što nije na metalu, nije do mene, zaista bih voleo, ali me resursi ograničavaju…

P.S.

Da li treba ovde da pišemo, tj da prevodimo poruke na “stranski” ili je dovoljno samo po “naški”? :smiley:

@Dragan I’m glad to help you guys…:smiley: I sent PM, so I expect to get link for download… I’m sorry because I can’t help even more…

Nema potrebe da se izvinjavaš…svako doprinosi koliko može, i hvala što se trudiš :slight_smile:

Što se tiče stranaca…da, bilo bi lepo da se bar delovi poruke prevedu ili objasne na engleskom :slight_smile:

Da se nadovežem na @Dragan OP:

Cilj testiranja je init sistem, tj. openrc. Što znači da nas primarno zanima funkcionisanje istog:

  • Da li se sistem pokreće kako treba?
  • Da li se svi servisi pokreću kako treba ( udev, network, lightdm, bluetooth itd ) i naravno da li rade?

Ako je sve ok sa pokretanjem, molim sve koji testiraju da okače ispis od:

rc-status

:slight_smile:

Sem toga, poželjno je da uključite logovanje u openrc-u, kako bi isti pisao log fajl @/var/log/rc.log

gksu mousepad /etc/rc.conf

pa odkomentirajte liniju: #rc_logger=“YES” ( obrišete “#” na početku ) i sačuvajte fajl.

Nakon reboot-a, naći ćete log @/var/log/rc.log čiji sadržaj nam možete proslediti kopiranjem ispisa od:

cat /var/log/rc.log

ili još bolje (preglednije na forumu), prosleđivanjem linka dobijenog nakon:

cat /var/log/rc.log | pastebinit
Takođe, naravno nije obavezno, ali poželjno je da nam prosledite informacije o hardveru i sistemu:

inxi -Fxxx

I, važi za one koji su instalirali sistem, log installer-a:

cat /var/log/installation.log

ili da prosledite na pastebin:

cat /var/log/installation.log | pastebinit

:slight_smile:

[hr]

A little folow up on @Dragan’s OP:

Focus of testing this build is the init system, openrc. Meaning that we would like to know:

  • Is the system started properly?
  • Are all of the services started ( udev, network, lightdm, bluetooth itd ) and to they work as expected?

If there are no problems starting up, please give us the output from:

rc-status
:slight_smile:

Besides, it would be good to enable openrc logger, so that it creates a log file @/var/log/rc.log

gksu mousepad /etc/rc.conf
then uncomment: #rc_logger=“YES” ( remove “#” ) and save the file.

After reboot, there will be /var/log/rc.log file.
Get it’s content with:

cat /var/log/rc.log

or better (less clutter on the forum), with:

cat /var/log/rc.log | pastebinit
Also, while not required, it would be nice to let us know about hardware & system info with:

inxi -Fxxx
And, if you have installed the system, let’s have a look at the installer log:

cat /var/log/installation.log

or to put it on pastebin:

cat /var/log/installation.log | pastebinit

:slight_smile:

Hi,

I was hoping to give your build with Openrc a try, but it seems I am unable to send private messages.
Probably a script blocker on this end.
I have a spare 160GB hard drive, that I’d like to try an install on.

I’m currently running Debian sid with XFCE, Sysvinit and no systemd, thanks to various disinfectants from nosystemd and contributors.

@CSRoad
Hello, and welcome :slight_smile:

Download link was sent to you by PM…happy testing :slight_smile:

Dobro jutro!
I ja imam problem sa 20 postova. Molio bih Vas za link.

Hvala!

Posts limit is disabled at the moment, u can send PM now.

Link me…
:stuck_out_tongue:
Skinuto!
Pokušaću da nađem vremena večeras da ga instaliram.

Up and running :slight_smile:

I had some issues with the installer initially. Installed it on a partition which was running LXLE before. First 3 times the laptop shut down at some point around 3-4%. Next 2 times the installer crashed when trying to mount the chosen partition. But after that it all went fine.

It is running smoothly at the moment and best of all without systemd. A tad slower than the previous distro with LXDE + Openbox which is understandable.

The launchers for software updates and software center are screaming that no gpk application is found but those are minor quirks which are normal at that stage.

Here are the promised logs as per above instructions from @Ćofi.

[[email protected]][~]$ rc-status > /home/user/Desktop/info.txt

Runlevel: default
rsyslog [ started ]
anacron [ started ]
atd [ started ]
dbus [ started ]
avahi-daemon [ started ]
bluetooth [ started ]
bootlogs [ started ]
cgmanager [ started ]
cgproxy [ started ]
cron [ started ]
cups [ started ]
cups-browsed [ started ]
exim4 [ started ]
gdomap [ started ]
hddtemp [ started ]
irqbalance [ started ]
lightdm [ started ]
minissdpd [ started ]
motd [ started ]
open-vm-tools [ started ]
rsync [ started ]
saned [ started ]
speech-dispatcher [ started ]
ssh [ started ]
uuidd [ started ]
virtualbox-guest-utils [ started ]
wicd [ started ]
rc.local [ started ]
rmnologin [ started ]
Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed
umountroot [ started ]
umountfs [ started ]
umountnfs.sh [ started ]
Dynamic Runlevel: manual

[[email protected]][~]$ inxi -Fxxx

System: Host: debian Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.3)
Desktop: N/A info: xfce4-panel dm: lightdm Distro: Trios testing mia
Machine: System: TOSHIBA product: Satellite L40 v: PSL4CE-00D005G3 Chassis: type: 10
Mobo: TOSHIBA model: Satellite L40 v: 1.0 Bios: American Megatrends v: V5.40 date: 03/04/2008
CPU: Single core Intel Celeron 540 (-UP-) cache: 1024 KB
flags: (lm nx sse sse2 sse3 ssse3) bmips: 3723 clocked at 1861 MHz
Graphics: Card: Intel Mobile GM965/GL960 Integrated Graphics Controller (primary)
bus-ID: 00:02.0 chip-ID: 8086:2a02
Display Server: X.Org 1.16.2.901 drivers: intel (unloaded: fbdev,vesa) Resolution: [email protected]
GLX Renderer: Mesa DRI Intel 965GM GLX Version: 2.1 Mesa 10.3.2 Direct Rendering: Yes
Audio: Card Intel 82801H (ICH8 Family) HD Audio Controller
driver: snd_hda_intel bus-ID: 00:1b.0 chip-ID: 8086:284b
Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64
Network: Card-1: Realtek RTL-8100/8101L/8139 PCI Fast Ethernet Adapter
driver: 8139too v: 0.9.28 port: c800 bus-ID: 05:07.0 chip-ID: 10ec:8139
IF: eth0 state: down mac: 00:1e:8c:e8:2c:52
Card-2: Realtek RTL8187B Wireless Adapter driver: rtl8187 usb-ID: 001-002 chip-ID: 0bda:8197
IF: wlan0 state: up mac: 00:16:44:9f:76:70
Drives: HDD Total Size: 124.0GB (31.4% used)
ID-1: /dev/sda model: TOSHIBA_MK1246GS size: 120.0GB serial: 287PC8C5T temp: 37C
ID-2: USB /dev/sdb model: TransMemory size: 4.0GB serial: 001D0F1FAF9EC020836A0F53-0:0 temp: 0C
Sensors: System Temperatures: cpu: 102.0C mobo: N/A
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 148 Uptime: 25 min Memory: 415.7/2002.0MB
Init: SysVinit v: 2.88 rc: OpenRC v: 0.13.1runlevel: 2 default: 2 Gcc sys: 4.9.1 alt: 4.8
Client: Shell (bash 4.3.301 running in xfce4-terminal) inxi: 2.1.28

Installation issues

http://pastebin.com/G4g5955Y

cat /var/log/installation.log

http://pastebin.com/KVrTN0zP

And a screenshot 7808668x.png

Overall the system is stable. Thank you guys !

Will give it a shot as a live usb tomorrow on a Lenovo Thinkpad E530 and will post back some more impressions and logs.

Hvala, keep up the good work :slight_smile:

P.S. The random shutdowns most probably were caused by overheating rather than the system itself.

Marin, thank you very much for your time and effort to help in testing :slight_smile:
Any information about the test in real conditions is very useful for us…we will try to correct all errors reported.

Cheers!

Installed from USB (Unetbootin made).
No problems whatsoever, so far.
http://pastebin.com/bYGaU9RM
rc-stat:

Runlevel: default
cgmanager [ started ]
rsyslog [ started ]
dbus [ started ]
avahi-daemon [ started ]
cups-browsed [ started ]
lightdm [ started ]
cgproxy [ started ]
virtualbox-guest-utils [ started ]
hddtemp [ started ]
anacron [ started ]
atd [ started ]
bluetooth [ started ]
bootlogs [ started ]
cron [ started ]
cups [ started ]
gdomap [ started ]
irqbalance [ started ]
minissdpd [ started ]
motd [ started ]
open-vm-tools [ started ]
saned [ started ]
speech-dispatcher [ started ]
ssh [ started ]
wicd [ started ]
rmnologin [ started ]
rc.local [ started ]
Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed
umountroot [ started ]
umountfs [ started ]
umountnfs.sh [ started ]
Dynamic Runlevel: manual
$inixi:

#[1;34mSystem: #[0;37m #[1;34mHost:#[0;37m trios #[1;34mKernel:#[0;37m 3.16.0-4-amd64 x86_64 (64 bit #[1;34mgcc:#[0;37m 4.8.3) #[0;37m
#[1;34m #[0;37m #[1;34mDesktop:#[0;37m N/A #[1;34minfo:#[0;37m xfce4-panel #[1;34mdm:#[0;37m lightdm #[1;34mDistro:#[0;37m Trios testing mia #[0;37m
#[1;34mMachine: #[0;37m #[1;34mSystem:#[0;37m Gigabyte #[1;34mproduct:#[0;37m M750SLI-DS4 #[1;34mChassis:#[0;37m #[1;34mtype:#[0;37m 3#[0;37m
#[1;34m #[0;37m #[1;34mMobo:#[0;37m nVIDIA #[1;34mmodel:#[0;37m M750SLI-DS4 #[1;34mBios:#[0;37m Award #[1;34mv:#[0;37m F7 #[1;34mdate:#[0;37m 01/22/2009#[0;37m
#[1;34mCPU: #[0;37m #[1;34mQuad core#[0;37m AMD Phenom 9850 (-MCP-)#[0;37m #[1;34mcache:#[0;37m 2048 KB#[0;37m #[1;34mflags:#[0;37m (lm nx sse sse2 sse3 sse4a svm) #[1;34mbmips:#[0;37m 20000
#[1;34m #[0;37m #[1;34mClock Speeds:#[0;37m #[1;34m1:#[0;37m 1250 MHz #[1;34m2:#[0;37m 2500 MHz #[1;34m3:#[0;37m 1250 MHz #[1;34m4:#[0;37m 1250 MHz
#[1;34mGraphics: #[0;37m #[1;34mCard:#[0;37m Advanced Micro Devices [AMD/ATI] RV770 [Radeon HD 4850] #[1;34mbus-ID:#[0;37m 02:00.0 #[1;34mchip-ID:#[0;37m 1002:9442
#[1;34m #[0;37m #[1;34mDisplay Server:#[0;37m X.org 1.16.2.901 #[1;34mdrivers:#[0;37m ati,radeon (unloaded: fbdev,vesa)
#[1;34m #[0;37m #[1;34mtty size:#[0;37m 213x33 #[1;34mAdvanced Data:#[0;37m N/A for root
#[1;34mAudio: #[0;37m #[1;34mCard-1#[0;37m Advanced Micro Devices [AMD/ATI] RV770 HDMI Audio [Radeon HD 4850/4870] #[0;37m
#[1;34m #[0;37m #[1;34mdriver:#[0;37m snd_hda_intel #[1;34mbus-ID:#[0;37m 02:00.1 #[1;34mchip-ID:#[0;37m 1002:aa30 #[0;37m
#[1;34m #[0;37m #[1;34mCard-2#[0;37m NVIDIA MCP72XE/MCP72P/MCP78U/MCP78S High Definition Audio #[0;37m
#[1;34m #[0;37m #[1;34mdriver:#[0;37m snd_hda_intel #[1;34mbus-ID:#[0;37m 00:07.0 #[1;34mchip-ID:#[0;37m 10de:0774 #[0;37m
#[1;34m #[0;37m #[1;34mCard-3#[0;37m Logitech Webcam C310 #[1;34mdriver:#[0;37m USB Audio #[1;34musb-ID:#[0;37m 001-002 #[1;34mchip-ID:#[0;37m 046d:081b #[0;37m
#[1;34m #[0;37m #[1;34mSound:#[0;37m Advanced Linux Sound Architecture #[1;34mv:#[0;37m k3.16.0-4-amd64#[0;37m
#[1;34mNetwork: #[0;37m #[1;34mCard-1:#[0;37m Qualcomm Atheros AR2417 Wireless Network Adapter [AR5007G 802.11bg]
#[1;34m #[0;37m #[1;34mdriver:#[0;37m ath5k #[1;34mbus-ID:#[0;37m 01:07.0 #[1;34mchip-ID:#[0;37m 168c:001d
#[1;34m #[0;37m #[1;34mIF:#[0;37m wlan0 #[1;34mstate:#[0;37m down #[1;34mmac:#[0;37m f8:d1:11:3a:10:d6#[0;37m
#[1;34m #[0;37m #[1;34mCard-2:#[0;37m NVIDIA MCP77 Ethernet #[1;34mdriver:#[0;37m forcedeth #[1;34mport:#[0;37m dc00 #[1;34mbus-ID:#[0;37m 00:0a.0 #[1;34mchip-ID:#[0;37m 10de:0760
#[1;34m #[0;37m #[1;34mIF:#[0;37m eth0 #[1;34mstate:#[0;37m up #[1;34mspeed:#[0;37m 1000 Mbps #[1;34mduplex:#[0;37m full #[1;34mmac:#[0;37m 00:1d:7d:0d:4d:93#[0;37m
#[1;34mDrives: #[0;37m #[1;34mHDD Total Size:#[0;37m 1000.2GB (0.8% used)
#[1;34m #[0;37m #[1;34mID-1:#[0;37m /dev/sda #[1;34mmodel:#[0;37m WDC_WD10EACS #[1;34msize:#[0;37m 1000.2GB #[1;34mserial:#[0;37m WD-WCAU45146556 #[1;34mtemp:#[0;37m 37C
#[1;34mPartition:#[0;37m #[1;34mID-1:#[0;37m / #[1;34msize:#[0;37m 39G #[1;34mused:#[0;37m 3.9G (11%) #[1;34mfs:#[0;37m ext4 #[1;34mdev:#[0;37m /dev/sda9 #[0;37m
#[1;34m #[0;37m #[1;34mID-2:#[0;37m swap-1 #[1;34msize:#[0;37m 4.27GB #[1;34mused:#[0;37m 0.00GB (0%) #[1;34mfs:#[0;37m swap #[1;34mdev:#[0;37m /dev/sda8 #[0;37m
#[1;34mSensors: #[0;37m #[1;34mSystem Temperatures: cpu:#[0;37m No active sensors found. Have you configured your sensors yet? #[1;34mmobo:#[0;37m N/A #[1;34mgpu:#[0;37m 65.5 #[0;37m
#[1;34mInfo: #[0;37m #[1;34mProcesses:#[0;37m 187 #[1;34mUptime:#[0;37m 28 min #[1;34mMemory:#[0;37m 867.3/3963.0MB #[0;37m
#[1;34m #[0;37m #[1;34mInit:#[0;37m SysVinit #[1;34mv:#[0;37m 2.88 #[1;34mrc:#[0;37m OpenRC #[1;34mv:#[0;37m 0.13.1#[1;34mrunlevel:#[0;37m 2 #[1;34mdefault:#[0;37m 2 #[1;34mGcc sys:#[0;37m 4.9.1 #[1;34malt:#[0;37m 4.8 #[0;37m
#[1;34m #[0;37m #[1;34mClient:#[0;37m Shell (bash 4.3.301 running in bash) #[1;34minxi:#[0;37m 2.1.28#[0;37m #[0;37m
#[0m

I had no problems thus far, so nothing to report (-;
The live CD worked fine.
Install to empty HD worked straight out of the box, this is good, some distros including Wheezy choke on the hardware by default.
Added in my regular /home and other than a couple of missing apps is pretty much interchangable with current normal set-up. (XFCE on sid with Sysvinit, WICD but no PulseAudio) Performance is comparable.

System: Host: trios Kernel: 3.16.0-4-amd64 x86_64 (64 bit gcc: 4.8.3)
Desktop: N/A info: xfce4-panel dm: lightdm Distro: Trios testing mia

Machine: Mobo: ASRock model: FM2A88X Extreme6+ Bios: American Megatrends v: P2.90 date: 01/24/2014
CPU: Quad core AMD A10-7850K APU with Radeon R7 Graphics (-MCP-) cache: 8192 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 sse4a ssse3 svm) bmips: 33538 Clock Speeds: 1: 1700 MHz 2: 3000 MHz 3: 1700 MHz 4: 1700 MHz

Graphics: Card: Advanced Micro Devices [AMD/ATI] Kaveri [Radeon R7 Graphics] bus-ID: 00:01.0 chip-ID: 1002:130f Display Server: X.Org 1.16.2.901 drivers: ati,radeon (unloaded: fbdev,vesa)

Resolution: 1920x[email protected] GLX Renderer: Gallium 0.4 on AMD KAVERI GLX Version: 3.0 Mesa 10.3.2 Direct Rendering: Yes Audio: Card Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel bus-ID: 00:14.2 chip-ID: 1022:780d

Sound: Advanced Linux Sound Architecture v: k3.16.0-4-amd64

Network: Card: Qualcomm Atheros QCA8171 Gigabit Ethernet driver: alx port: e000 bus-ID: 04:00.0 chip-ID: 1969:10a1 IF: eth0 state: up speed: 1000 Mbps duplex: full mac: bc:5f:f4:xx:xx:xx

Drives: HDD Total Size: 2410.5GB (61.7% used) ID-1: /dev/sda model: WDC_WD1600JD size: 160.0GB serial: WD-WMAL93915xxx ID-2: /dev/sdb model: ST3250410AS size: 250.1GB serial: 6RY5Nxxx ID-3: /dev/sdc model: WDC_WD2002FAEX size: 2000.4GB serial: WD-WMAY0173xxxx Partition: ID-1: / size: 147G used: 3.6G (3%) fs: ext4 dev: /dev/sda1 ID-2: /home size: 1.8T used: 1.4T (79%) fs: ext3 dev: /dev/sdc1 ID-3: swap-1 size: 26.01GB used: 0.00GB (0%) fs: swap dev: /dev/sdb2

Sensors: System Temperatures: cpu: 0.0C mobo: N/A gpu: -3.0 Fan Speeds (in rpm): cpu: N/A Info:

Processes: 155 Uptime: 11:24
Memory: 756.9/14932.3MB Init:
SysVinit v: 2.88 rc:
OpenRC v: 0.13.1runlevel: 2 default: 2 Gcc sys: 4.9.1 alt: 4.8
Client: Shell (bash 4.3.301 running in xfce4-terminal) inxi: 2.1.28
Runlevel: default rsyslog [ started ]
irqbalance [ started ]
dbus [ started ]
wicd [ started ]
open-vm-tools [ started ]
minissdpd [ started ]
avahi-daemon [ started ]
saned [ started ]
anacron [ started ]
atd [ started ]
bluetooth [ started ]
bootlogs [ started ]
cgmanager [ started ]
cgproxy [ started ]
cron [ started ]
cups [ started ]
cups-browsed [ started ]
gdomap [ started ]
hddtemp [ started ]
lightdm [ started ]
motd [ started ]
speech-dispatcher [ started ]
ssh [ started ]
virtualbox-guest-utils [ started ]
rmnologin [ started ]
rc.local [ started ]

Dynamic Runlevel: hotplugged
Dynamic Runlevel: needed
umountroot [ started ]
umountfs [ started ]
umountnfs.sh [ started ]
Dynamic Runlevel: manual

Pretty impressive guys!
The choices for a systemd-free GNU/Linux future are looking less bleak all the time!

Clarke

Clarke, thank you very much for this “no-report” :slight_smile:

@[member=mar1n3r0] @[member=Sioux] @[member=CSRoad]

First of all, many thanks!!! :slight_smile:

@[member=mar1n3r0]

Yep, powering off on decompression is most likely due to overheating ( decompression is heavy on CPU, and the image itself is pretty large, almost 1GB ).

With that said, and with really high temp of 102C, (if correctly) reported by Inxi, I’d recommend you to take that laptop for some cleaning and thermal paste replacement. :slight_smile:

On mounting issue:

Judging by the log, looks like you tried to mount/use an NTFS partition for root, possibly without formating it, which also seems to be missing an NTFS signature, causing the partitoner to fail ( which, by the way, tends to be picky about M$ related stuff for some reason )…

Anyway, if it’s not too much of a hassle, please open another topic on installer, to keep it separate, and give is more details on intended/used partition setup that you tried to use. :slight_smile:

Other:

Yeah, XFCE claims to be lightweight, which in reallity it just used to be… These days, not quite so… ( it’s fast allright, but lightweight…nope )

GPK launchers will be removed completely, since GPK/PK* depends on systemd, and, frankly, while nice, it’s no match for Synaptic. So it’s unlikely that we’ll bother with recompiling it without sysd… :slight_smile:

[SIZE=12px]*(Gnome) Package Kit[/SIZE]