ubrzana reprodukcija videa!!!

evo prilikom testiranja trios_a jos jednog problema-bilo koj video fajl da pokrenem iz bilo kog playera(vlc,smplayer pa cak i u pretrazivacu neki stream,popcorn…) video se reprodukuje ubrzano!?

grafika je atiradeon hd 2600 pro.

Koji drajver imaš instaliran, generički ili neki treći?

ATi inače ima 0% podršku u drajverima za linux za externe kartice a za interne kartice podrška i ne postoji, takav je stav kompanije.

nisam instalirao drajver-znaci koristi genericki

lspci -k

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] RV630 PRO [Radeon HD 2600 PRO] Kernel driver in use: radeon

inace sam u medjuvremenu po uputstvu odavde http://www.deb-multimedia.org/ ubacio ppa za jessie (stable) amd64, armel, armhf, i386, kfreebsd-amd64, kfreebsd-i386, mips, mipsel and powerpc packages
add in your /etc/apt/sources.list
non-free is for i386 and amd64 arches only.
deb http://www.deb-multimedia.org jessie main non-free -jer sam mislio da je do ffmpeg_a ali to nije pomoglo i dalje je isto…

zanimljivo ali posle instalacije alsa-firmwara gde mi je pomogao filip kome sam vecno zahvalan video se reprodukuje sasvim normalno…zar je moguce da je do toga bio problem!?

Na Linuxu je sve moguće i ništa ne mora da bude tačno :slight_smile:

Jedino logično objašnjenje je da je usled nedostatka firmware-a zvuk reprodukovan preko softverskog izlaza, pa je zbog bube ili brzine procesora išao prebrzo što se nekako prenelo i na video reprodukciju…
Naravno pod uslovom da je i zvuk išao ubrzano?? Ako nije, onda…gremlini. :smiley: :smiley:

hmmm-to ce ostace misterija…ostalo mi je da se zahvalim vladimiru i filipu za pruzanje pomoci bez koje ne bih verovatno sredio nista !
zeleo bih jos da dodam neke bagove koje sam primetio na koje bi trebalo jos da se obrati paznja za finalnu verziju:
*dual monitor nije radio-reseno uz pomoc arandr_
*iz terminala nije moglo da se ubaci repo-takodje reseno
*gimp baguje,kada treba da odradim fill ne prepoznaje ni forground nnni backgroud color
*moc player nece da reprodukuje ide ubrzano i stane pucketa…iako su insalirani ffmpeg pluginovi
*sat brlja nema teorije da ga nastelujem-ovo upustvo mi nije pomoglo
TRIOS Mia OpenRC/ZFS RC1
sat jos uvek tera po svome u orage je pokazivao ok nali na traci nesada vidim da ga orage vise nema u instaluranim aplikacijama-ispario je…zbunjen sam
na kraju rezime-svaka cast na distribuciji trios nosystemd ;)-siguran sam da ce u finalnoj verziji sve leteti…pozdrav momci