Wheezy i AMD legacy drajver

Važi samo za Debian Wheezy (i distroe 100% kompatibilne sa njim) i samo ukoliko imate AMD HD2/3/4 kartice !!!
Takođe važi i samo za default varijantu dakle bez kernela i X-a iz backports repoa (pošto se tu očekuje i noviji kernel i noviji Xorg) !!!

Dakle uobičajeno sve kao privilegovani korisnik (su ili sudo), u /etc/apt/sources.list dodavanje linije za wheezy-backports

deb http://ftp.us.debian.org/debian/ wheezy-backports main non-free contrib

Posle svakog dodavanja novog repoa naravno ide:

apt-get update

I instalacija:

apt-get -t wheezy-backports install fglrx-legacy-driver

Probao sam sa sapphire radeon 9200 ali bezuspešno, kaže da nedostaju neke komponente. Isti problem imam i sa sapphire radeon hd 6670.

A probao si fglrx-legacy da instaliras ili…? :slight_smile:

Jesam legacy za 9200, a catalyst 13.4 za 6670. Instalacaija uspe jedino sa --force, ali uništi sistem tako da je jedini lek reinstal ::slight_smile:

Ne znam ni što si to pokušavao ni za jednu ni za drugu karticu ti ne treba legacy drajver, taj je samo za kartice HD 2xxx/3xxx/4xxx

Inače da podsetim, ovaj thread je za Debian Wheezy a ne za Ubuntu ili Mint zasnovan na Ubuntu :). U wheezy imaš 12.6 drajver, jedino ako koristiš sid/jessie imaš current taj 13.4?

Po instalaciji rezolucija na monitorima je 1024x768 umesto 1920x1080. Inače rešio sam LMDE-om mate.

Kako god, ni u jednom slučaju (a I nezavisno od distroa) ti ne treba ovaj legacy drajver za bilo koje od te dve kartice ::slight_smile: .

Hvala na pomoći. Još sam zelen za debian ::slight_smile:

Nema to veze samo sa Debianom, na svim distroima ti je isto :). Drajver ima smisla probati samo za HD2/3/4 kartice.

Ubacih crveno boldovano gore da ne bude zabune :1: .