Wireless problem

Pozdrav
Instalirao mint 12, konektovao se na bežičnu mrežu, napravio pppoe u terminalu, napisao plog komandu u terminalu piše da sam konektovan, al kad odem u pretraživac nece da mi otvori ni jednu stranicu.
Koristio sam ubuntu, 10.04,11.04,11.10 na svim ovim ubuuntu distribucijama radi mi wirelles.

Dobrodošao na forum!

Ajde daj nam više informacija o tvom problemu, koja je wireless kartica u pitanju, laptop ili desktop računar. Koji je provajder u pitanju, da li se kačiš preko rutera ili direktno na wireless od provajdera. Svaka informacija doprinosi lakšem rešavanju problema. Hvala.

kačim se direktno na access point,napravim pppoe, u terminalu, kad ukucam plog, piše mi login ok,ispiše mi ip adressu, što znači da sam konektovan, al nece da surfa, nece da otvori ni jednu stranicu, koristio sam ubuntu,isto uradim na ubuntu i sve ok,air live je kartica, nemam router.

Ja sam svojevremeno sa AirLive (usb) karticom imao goooomilu problema… na kraju sam se povezao žičano :wink:

Имам Airlive WL-1600USB(rtl8187) и то ради супер у Убунту и ЛМДЕ и Дебиану тестинг, за чист Минт не знам. WL-1600, WL-1700 требало би да су сигурно подржане у линуксу пише и на кутији. Можда је проблем код учитавања драјвера па треба правити неки blacklisrtl8187t.conf филе. У виндовсу подржава рад и као АП а у линуксу не. Увек сам се везивао на рутер тако да проблематику везивања на АП не знам. :wink: Пробај конкретно да потражиш на инжернету по типу и чипсету, само Airlive то је широк појам :slight_smile:

Паде ми на памет мозда је и глупост али мисе чини да сам тако нешто прочитао. Ти се директно качиш на АП, мислим да би сад требао и да направиш кроз нетворк менаџер бежичну конекцију, само да је активирас и ставиш на аутоматски ДХЦП.

stavljeno je na automatski, na ubuntu radi ok, a isti je način pravljenja konekcije

Подигао сам живу верзију Минт 12 са УСБ-а, мени моја Airlive WL-1600USB ради сасвим нормално.

Neki korak nije dobro odrađen sigurno…

Koji Mint koristiš, tj koju verziju minta i koje okruženje (KDE, Shell, LMDE, XFCE, MATE itd itd)

Da nemas mozda WEP sifru?

Pa reče čovek da je konektovan…

Ja sam imao slican problem sa tom karticom dok sam koristio vajles ,problem sam resavao ovom komandom

sudo iwconfig wlan1 rate 5.5M auto

Komande i izlaze iz komandi stavljajte u CODE (#) tagove. Hvala…

Moze se desiti da umesto wlan1 trebas otkucati wlan0 vidi preko komande iwconfig.

Nadam se da ce pomoci, pozdrav.